GM Volt Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
5,188 Posts
Discussion Starter · #1 ·
So I have noticed that the entire podcast menu is missing when the iPhone is plugged into the Volt. This makes it impossible to select & play a podcast in the Volt. This needs to be fixed.
 

·
Registered
Joined
·
1,251 Posts
Skip the USB connector and use a standard iPhone/iPod 12 volt cable and mini jack audio cable. While not the fix you seek, it would allow the two devices to operate independently.
 

·
Registered
Joined
·
1,154 Posts
So I have noticed that the entire podcast menu is missing when the iPhone is plugged into the Volt. This makes it impossible to select & play a podcast in the Volt. This needs to be fixed.
Strange because My 2012 doesn't exhibit this behavior. I have a Podcast menu (scroll down from initial displayed menu) and podcasts play fine. My only complaint is that you can't use the touchscreen to jump to a specific place in the track.
 

·
Registered
Joined
·
1 Posts
I found a kind of work around for the lack of podcast menu on the 2012 nav system: in iTunes, make a folder called podcasts (you will find make a playlist folder in the file menu) and then make smart playlists for each podcast and drag them into the folder. sync this folder and then you'll get playlists for each podcast in the car that will match your playlist settings in iTunes.

not ideal but it does work.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top