GM Volt Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
62 Posts
Discussion Starter #1
I'm having intermittent issues with both Bluetooth and CarPlay since updating to iOS 11 with my iPhone 8. I'm currently on iOS 11.02 - I'm not sure if 11, 11.01, and 11.02 were better or worse than each other.

With Bluetooth, it seems as though the on-screen controls to play and change tracks are the ones that most often just don't work. Sometimes I can work around this by making the changes on my phone, but in Oregon a new law just took effect that is not playing around: $260 for the first offense of touching your phone while driving.

With CarPlay, Amazon Music will just completely hang on my playlists. They have 300+ songs, and I suspect that's the reason, but it worked fine on iOS 10 with my iPhone 7. Also, frequently when I plug in the USB cable to the iPhone, CarPlay just doesn't "register" - the button that changes between "Projector" and "CarPlay" stays as "Projector" and I can never start CarPlay.

Anyone else seeing these issues? Found any fixes for them?
 

·
Registered
Joined
·
34 Posts
With CarPlay, Amazon Music will just completely hang on my playlists. They have 300+ songs, and I suspect that's the reason, but it worked fine on iOS 10 with my iPhone 7.
This problem exists on iOS 10. I can reproduce it and have sent numerous reports to Amazon for it.

As a workaround, unlock your phone and swipe up in the Amazon app (to bring the selected song to the front of the screen) and then just press play.

Also, frequently when I plug in the USB cable to the iPhone, CarPlay just doesn't "register" - the button that changes between "Projector" and "CarPlay" stays as "Projector" and I can never start CarPlay.

Anyone else seeing these issues? Found any fixes for them?
Surprisingly enough, my Apple certified Amazon cable exhibits this behavior. I swapped it for a true Apple cable and have had zero issues since. It’s possible that your cable is starting to go bad and has nothing to do with your iOS install. Might try swapping for a new Apple cable, it’s easy and cheap to rule out.

I carry two phones (work and personal.) Work today forced us to upgrade to 11 and I dreaded it as I use my work phone with CarPlay to stream music on my almost hour commute (through Amazon Music app.)

My drive home was flawless. I actually thought CarPlay performed a bit better and faster than on iOS 10.

I’m not upgrading the personal one yet though... too many horror stories. I’ll post back tomorrow after I’ve made two more drives with 11.

Good luck

TJ


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
1,181 Posts
No issues like yours, but when things are flaky after an iOS update, try a hard reboot on the iPhone. As for the USB cable, I've noticed that the USB port on my Volt is finicky. If I brush the cable when grabbing a pen down in the well, it'll disconnect CarPlay. So, the USB port to cable connection seems a little flaky. It could be the USB port, or it could be the cable. Cables are easy to replace, but if it's the port, then flakiness may persist.
 

·
Registered
Joined
·
34 Posts
Two days on iOS 11 and absolutely zero issues with CarPlay. The new Apple maps is also really neat. I’ll be updating my personal cell tonight.

TJ


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
25 Posts
I recently purchased an iPhone 8 and it's working great. My iPhone 6 Plus would sometimes not be recognized, but the new phone is working great.

I suspect the contacts may have been dirty inside the lightning port on my old phone.
 

·
Registered
Joined
·
62 Posts
I've noticed that with iOS 11 and CarPlay update that my iPhone 6 Plus GPS speed is incorrect. It shows about half the current actual speed of the vehicle in Waze and dedicated Speedometer app. When disconnected from the vehicle the speed is correct. I've removed the car from the CP settings and the phone from the car settings and repaired with no avail. I've also power cycled and hard reset the phone. Anyone else see this? Speed was fine prior to update to iOS 11.
 

·
Registered
Joined
·
478 Posts
Also, frequently when I plug in the USB cable to the iPhone, CarPlay just doesn't "register" - the button that changes between "Projector" and "CarPlay" stays as "Projector" and I can never start CarPlay.
I ran into this with another Chevy. Make sure the phone is unlocked. Until the phone is unlocked, the "CarPlay" option won't come up.

Also, go into CarPlay settings and allow CarPlay to unlock the phone. There probably was a one-time popup that asked for permission, either you missed it, or someone dismissed it during a test drive.
 

·
Registered
Joined
·
18 Posts
It shows about half the current actual speed of the vehicle in Waze and dedicated Speedometer app....

Anyone else see this?
Yup! Exact same thing here. Appears to be a bug within Waze.

I’ve noticed the Amazon Music bug as well as Dash Radio being buggy as well after the iOS 11 update. Appears to be issues with the apps specifically and not CapPlay in general. I’m sure patches will come out soon.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
34 Posts
Yup! Exact same thing here. Appears to be a bug within Waze.

I’ve noticed the Amazon Music bug as well as Dash Radio being buggy as well after the iOS 11 update. Appears to be issues with the apps specifically and not CapPlay in general. I’m sure patches will come out soon.


Sent from my iPhone using Tapatalk
Yep. Bug with waze. Foreflight, which also use GPS data, appears to not be impacted.

TJ


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
62 Posts
Thanks for the confirmation, glad I'm not the only one seeing this .... I am also seeing the bug in a generic Speedometer app, this is why I was thinking it was iOS 11 bug + Carplay. Guess I'll have to wait and see if a future iOS / Waze update resolves.
 
1 - 11 of 11 Posts
Top