GM Volt Forum banner

IOS 11 and CarPlay

3922 Views 18 Replies 12 Participants Last post by  jeff_h
Is anyone else having issues with CarPlay since upgrading to IOS 11? I have a 7Plus and the maps started ok then I tried to launch some music and it all stopped. The iPhone disconnected and would not reconnect until after a reboot. The music didn't work well either after all this. It all worked great before the upgrade.
1 - 1 of 19 Posts
I posted on my experience earlier on this site. But to repeat just a few notes, generally I am very pleased with the impact of IOS 11 on car play. Very first time I tried CarPlay did not come up at all, though I saw some note on needing an app but that never followed up. But a hour or so later CarPlay did come up (later for me it seems if I first start the car and then connect to usb I am fine, if I connect to usb first CarPlay will not show).

I have some minor issues with music on AmazonMusic where the play button will not work the first time from the screen, so instead I push play from my phone. But then after that, the play/pause/etc all work fine?

AppleMaps is a huge improvement, speed limits, lane assist, and much more detailed graphics (the grey satellite view shows up without having to zoom, with a much richer detail.

Not sure what to advise as to your issue, but would not be surprised to learn that all is fine at the time of my writing this.
1 - 1 of 19 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.