GM Volt Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
SO this happened to me a couple of years ago.

Tried to start the car, most of the accessories are running but I can tell power steering is dead. Try to turn it off and I get "Initializing Wait to Shift", Eventually after several restarts it will start up again. But then I get propulsion power reduced and whatever battery I have left disappears and I'm running on gas. Gas engine is humming very loudly and the car doesn't go over 30 mph. Eventually I got it home and plugged it in and came back later and it worked. Took it to the dealer and they couldn't find anything wrong with it.

Fast forward to 5 nights ago. Same thing happens, then happens again 4 nights ago. Hasn't happened since and check engine light has gone away.

What is going on with my Volt? (2012 Model)
 

·
Premium Member
Joined
·
14,156 Posts
Sorry to hear of your problem. Could be many things. Do you know if there were any codes and, if there were, what codes? A problem that shows up every couple of years is not going to be easy to find, and you have to believe the dealer checked for codes. If you check at the bottom of the page there are several different threads with owners having some of the same symptoms. The fix ran from essentially rebooting the car -- which from what you've said might be what is needed in your case -- to having to have an inverter replaced.

Intermittent problems can be the worst things.
 

·
Registered
Joined
·
3,454 Posts
one item that sometimes can cause oddball, hard to track, problems is a loose connection on the small 12 volt battery under that hatch, or a dying 12 volt battery. when was the last time that you had yours replaced? take a look at the lugs and make sure they are seated correctly and tight. Also verify your battery coolant level in the battery coolant reservoir.
 
Joined
·
3,605 Posts
SO this happened to me a couple of years ago.

Tried to start the car, most of the accessories are running but I can tell power steering is dead. Try to turn it off and I get "Initializing Wait to Shift", Eventually after several restarts it will start up again. But then I get propulsion power reduced and whatever battery I have left disappears and I'm running on gas. Gas engine is humming very loudly and the car doesn't go over 30 mph. Eventually I got it home and plugged it in and came back later and it worked. Took it to the dealer and they couldn't find anything wrong with it.

Fast forward to 5 nights ago. Same thing happens, then happens again 4 nights ago. Hasn't happened since and check engine light has gone away.

What is going on with my Volt? (2012 Model)
Hi Chris1290,

We're sorry to hear about this intermittent concern with your Volt. We recognize that you might be seeking advice from other forum users, however we'd be happy to lend an additional layer of support if you'd like to return to your dealership for a second look.

If you're interested, please send us your contact information, VIN, mileage and preferred dealer in a private message.

All the best,
Lauren E.
Chevrolet Customer Care
 

·
Registered
Joined
·
14 Posts
SO this happened to me a couple of years ago.

Tried to start the car, most of the accessories are running but I can tell power steering is dead. Try to turn it off and I get "Initializing Wait to Shift", Eventually after several restarts it will start up again. But then I get propulsion power reduced and whatever battery I have left disappears and I'm running on gas. Gas engine is humming very loudly and the car doesn't go over 30 mph. Eventually I got it home and plugged it in and came back later and it worked. Took it to the dealer and they couldn't find anything wrong with it.

Fast forward to 5 nights ago. Same thing happens, then happens again 4 nights ago. Hasn't happened since and check engine light has gone away.

What is going on with my Volt? (2012 Model)
Just curious if you ever got to the bottom of this? Something very similar just happened to my son's 2012. He was driving, and said at the moment when the battery was empty and it should have switched over to the gas motor, he got this same message - "Power Propulsion Reduced." Unlike yours, his gas motor did not come on and he could not continue driving. When he pushes the power button, his info screen says "Initializing Wait to Shift," but neither the electric motor nor the gas motor comes on. After a minute or so, the message goes way, the dash stays lit with all the check lights and speedometer, radio, etc. on, but the motors aren't on and the will not drive. Neither will the car turn off - when he pushes the power button it just goes through the same cycle again. The car is inoperable and had to be towed.
 
1 - 5 of 5 Posts
Top