GM Volt Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
157 Posts
So the last 2 days my Infotainment has gone blank. Total darkness not like it's mute or a little clock on the top right. I've tried to turn off the engine/motor/system, waited 5-10 minutes, restart, nothing.

Called OnStar, cannot diagnose the issue, transfer me to GM Infotainment division, decided best to wait 24 hour and see.

Overnight charging, this morning, my 8" display shows bright yellowish/orange/red saying, "waiting for upload data" 0/100. Something about Linux. That stayed on for an hour or so. I drove the car to work, 40 mile 1 way trip, in the middle, the display went dark again. not responding.

So making appointment with my Service Adviser and waiting to schedule the car for service.

note: Android Auto update was from 19th of March prior to this happening. Also Engine misfire update.

I think my firmware is corrupted or something.

1 more thing. I've noticed the car fans were running while the orange bright notice on my screen was on and the car is off.

Car drives the same, nothing weird, my android app can communicate with car and logs back the fuel, battery and tire pressure.

anyone experience this?:confused:


Update: My service adviser called and said that the Android update had a few bugs in the system where it will caused the OS to crash. Not just the Volt MY16, it had happened to many other models. may take from 30 minutes to 4 hours. So to the dealership I go and will get another loaner.. Cruze... LOL.
 

·
Registered
Joined
·
3,468 Posts
Thanks for sharing, geezs, I think the future of cars should be a monthly firmware release...
 

·
Registered
Joined
·
157 Posts
Discussion Starter · #4 ·
While I'm willing to use a beta version of most any software, I'm unwilling to DRIVE a beta version of anything!
The good thing is that the Infotaiment is the only one affected. The drive train is perfect, HOLD, SPORT, Normal is A-OK.

Now my adviser is saying they will need to have it overnight for case study.

My OnStar Infotainment REP from GM is now offering me compensation for the downtime.. Free XM maybe? LOL
 

·
Registered
Joined
·
968 Posts
my 8" display shows bright yellowish/orange/red saying, "waiting for upload data" 0/100. Something about Linux.

1 more thing. I've noticed the car fans were running while the orange bright notice on my screen was on and the car is off.
My screen looked like that when my AA update tanked and didn't finish. In the end, they let me drive home because it was a Friday and they didn't have a rental. They ordered a new HMI module but it would arrive until early next week. I heard the noise you talked about but I don't think it was the fan it sounded more like the pedestrian warning humm. Since I was going to be driving my car for a few days, I decided to pull my fuse for my screen and radio so that my screen wouldn't get burn in and I wouldn't hear that noise for the week.

Here's what my screen looked like.

p.s. the HMI replacement took a few hours. Good luck.
 

Attachments

·
Registered
Joined
·
157 Posts
Discussion Starter · #7 ·
Sorry to hear about your issues.
Did the screen look anything like this?
Thanks
WOT
Exactly that, except 0/100 downloaded. then it blanks outs. now no more screen. My appointment is this following Monday.. sigh..
 

·
Registered
Joined
·
157 Posts
Discussion Starter · #8 · (Edited)
Status report:

Dropped off on Monday night, told SA that this maybe the HMI module, SA face looked puzzled and said "what's that?", then he said it maybe since this car is so new they have not heard of that module of yet.

Tuesday afternoon, SA called said, "um, you were right, the HMI module is bad and needs to be overnighted", great loaner for another day, and now I have to fill gas, at 28MPG 80 miles a day, this is going to cost me $30 to fill for 2 days.

Wednesday, no calls, no messages, I guess I shouldn't pressure them and will wait for their call.

So here I am with the loaner, a brand new bright RED CRUZE with 500 miles, now 650+ miles LOL for the second day.

Miss my Volt... :( Sad Face


**Update***


Ok SA called and said HMI Module replaced, ver 2 of the AA update installed, yes Version 2, and now the car is ready, YAY!.

tomorrow will be the test.. lol
 

·
Registered
Joined
·
968 Posts
Status report:

Dropped off on Monday night, told SA that this maybe the HMI module, SA face looked puzzled and said "what's that?", then he said it maybe since this car is so new they have not heard of that module of yet.

Tuesday afternoon, SA called said, "um, you were right, the HMI module is bad and needs to be overnighted", great loaner for another day, and now I have to fill gas, at 28MPG 80 miles a day, this is going to cost me $30 to fill for 2 days.

Wednesday, no calls, no messages, I guess I shouldn't pressure them and will wait for their call.

So here I am with the loaner, a brand new bright RED CRUZE with 500 miles, now 650+ miles LOL for the second day.

Miss my Volt... :( Sad Face


**Update***


Ok SA called and said HMI Module replaced, ver 2 of the AA update installed, yes Version 2, and now the car is ready, YAY!.

tomorrow will be the test.. lol
Glad to hear it was fixed and that you and your car will be reunited. :)

Good luck.
 

·
Registered
Joined
·
4,728 Posts
Glad to hear it was fixed and that you and your car will be reunited. :)

Good luck.
It might have even been the USB thumb drive used to update the Human Machine Interface (HMI).

FIRST they recommend a 16Gb drive with no mention of format.
NOW the recommend the update be performed using no more than an 8Gb drive that has been formatted to FAT32 (NOT NTFS which is the typcial default for most USB thumb drives)

Latest information and Android Audio update bulletin posted here:
http://gm-volt.com/forum/showthread.php?228481-Android-Auto-update-for-2016-17-Volts

WOT
 

·
Registered
Joined
·
157 Posts
Discussion Starter · #11 ·
The commute to work with Android Auto V2 is nice. No more flickering from Google Maps, the response from the connection to My LG G4 is faster, and very stable. Pandora from AA is louder than the Bluetooth. I'm a happy camper!
 
1 - 12 of 12 Posts
Top