GM Volt Forum banner

I'm getting Apple CarPlay errors...

1942 Views 2 Replies 3 Participants Last post by  JD4JC
I've only had the car a few days, and have no prior experience with Apple CarPlay, or Android Auto for that matter. The first couple of times I plugged my phone in, everything seemed to work great. But the last couple of days I am getting the error shown below. I've tried turning the car off and back on. Unplugging and replugging my phone to the USB cable. Nothing seems to fix it. Bluetooth is working fine in the meantime though.

Although this error message shows up, I am able to play audio via CarPlay, and even the album image shows up, as you can sort of see in the image below. But no audio controls are present, meaning I have to use the phone to play and pause.

Any ideas?

See less See more
1 - 1 of 3 Posts
I hadn't messed with CarPlay until today, and when it came up, I started listening to an Audible book with the Audible app on my iPhone, thinking, "Pretty cool!" I stopped, got out of the car to run an errand, came back and got the Audible app on the Volt display, hit "play," and got "No device connected" or a similar message. So, I just went out to the car to take a picture of the screen, and the darn thing worked. Go figure! And, when I unplugged the USB, MyVolt switched to Bluetooth, and the book continued playing!

All pretty cool, but I still sometimes long for an old Buick dashboard!

Motor vehicle Vehicle Car Vintage car Classic car
See less See more
1 - 1 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.