GM Volt Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
706 Posts
Discussion Starter #1
Before the car had problems. Many codes and it is stuck in initializing, wait to shift. I picked up the car Monday night and have to have a tow back to the dealer. Yes, we were able to drive a whole 90 miles this week!
 

·
Registered
Joined
·
926 Posts
Ouch, that royally sucks. If you wouldn't mind, I'm sure everyone here would benefit if you could share the diagnosis from the dealer.
 

·
Registered
Joined
·
251 Posts
Ditto what quirkySquirt said.

GM seems to be having more teething problems with the Gen 2 than the Gen 1 (my impression anyway). Whether it's design issues, assembly problems, or supplier glitches, they better put some people on overtime and get these resolved.

I'm at just over 2,600 miles in two months with absolutely nothing wrong.
 

·
Registered
Joined
·
6,661 Posts
Ditto what quirkySquirt said.

GM seems to be having more teething problems with the Gen 2 than the Gen 1 (my impression anyway). Whether it's design issues, assembly problems, or supplier glitches, they better put some people on overtime and get these resolved.

I'm at just over 2,600 miles in two months with absolutely nothing wrong.
Looking at his signature it appears he owns a 2015 aka Gen I
 

·
Registered
Joined
·
706 Posts
Discussion Starter #6
Looking at his signature it appears he owns a 2015 aka Gen I
My signature showing up today is old, I changed it Tuesday. I do indeed have a 2015 and it has been perfect just like my 2013 was. This is my 2017 SRT Volt with the problems. It looks like the generic P1E00 along with U185A and U0111 - at least that what my scanner showed. Off to the dealer now.
 

·
Registered
Joined
·
706 Posts
Discussion Starter #8
It is a Mopar thing, but this is a Siren Red Tintcoat Volt.
 

·
Registered
Joined
·
6,661 Posts
My signature showing up today is old, I changed it Tuesday. I do indeed have a 2015 and it has been perfect just like my 2013 was. This is my 2017 SRT Volt with the problems. It looks like the generic P1E00 along with U185A and U0111 - at least that what my scanner showed. Off to the dealer now.
Thanks for clarifying that for me, what's your VIN, I just bought a 2017 two weeks ago and I wonder if mine could be affected. Mine was built 06/16 and is VIN 15339.
 

·
Registered
Joined
·
32 Posts
Sorry to hear that man, keep us updated. I just bought a17 SRT premier myself, 100 miles on the odometer!

Sent from my Nexus 6P using Tapatalk
 

·
Registered
Joined
·
706 Posts
Discussion Starter #11
Thanks for clarifying that for me, what's your VIN, I just bought a 2017 two weeks ago and I wonder if mine could be affected. Mine was built 06/16 and is VIN 15339.
My VIN is 15989.
 
1 - 11 of 11 Posts
Top