GM Volt Forum banner

1 - 20 of 35 Posts

·
Administrator
Joined
·
20,023 Posts
Discussion Starter #1 (Edited)
Question: "I tried uploading a photo but they are marked as "moderated", what am I doing wrong?

Answer: Its likely the method you are using.

When posting (or editing and existing post) and you want to embed a photo or two,
Click the "Go Advanced" option and scroll down
Click the Manage Attachments button. A window will popup.
1. Click Add,
2. Select photos,
3. Upload files, then
4. The photos will be added to the Attachments area,
5. Click Insert Online,
6. Click Done.
You can also drag photos into the Attachments area and rearrange them before clicking Insert Online/Done.

Note: After clicking Go Advanced but before Inserting, make sure to place your cursor where you want the pics to go - preferably on their own line in your post. Otherwise they are liable to end up in the middle of a sentence!

PhotoUpload1.jpg PhotoUpload1b.jpg PhotoUpload2.jpg PhotoUpload3.jpg

How to Embed Videos:
see my second post below
 

·
Registered
Joined
·
1,860 Posts
Excellent explanation and instructions Steverino!

There have been instances of photos being moderated based upon content. This might occur if you upload some swine's license plate number or the latest self-snap from Nadya Suleman... laughs.
 

·
Registered
Joined
·
1,860 Posts

·
Registered
Joined
·
1,472 Posts
To embed a video, with most sites that run the vBulletin software you just drop in the URL of the video and the software takes care of the rest.

http://www.youtube.com/watch?v=xnL99gCms1Q

EDIT: Come on guys, a lot of things don't work properly here. Embedding YouTube videos should be a no brainer.
 

·
Administrator
Joined
·
20,023 Posts
Discussion Starter #6 (Edited)
How to Embed Videos:

  1. Copy the URL of the video
  2. Click the Video/Film icon
  3. In the popup window, paste the URL of the video, click OK
  4. The link to embed the Video has been added to your post.
  5. After you Save/PostQuick Reply your video will display with a thumbnail.
EmbedVideo1.jpg EmbedVideo2.jpg EmbedVideo3.jpg EmbedVideo4.jpg EmbedVideo5.jpg




 

·
Registered
Joined
·
1,472 Posts
Oh trust me, as I am on about a dozen different forums I know how to embed videos. I'm an admin on a GM car forum. If this forum software was even close to being up to date, you could simply drop in the YouTube URL and dispense with the other steps.

You guys really have to get out more... :D
 

·
Registered
Joined
·
1,472 Posts

I'd like to present this video (not mine) to show how embedding SHOULD work. Why can't the admins make it work as it should?

If this forum is owned and operated by an individual, I can understand the problems that individual must encounter maintaining a site of this size. It appears though from what I have read that a corporation owns the site and for that reason, there is no reason that it runs the way it does.
 

·
Administrator
Joined
·
20,023 Posts
Discussion Starter #11
I'd like to present this video (not mine) to show how embedding SHOULD work. Why can't the admins make it work as it should?
I am not that bothered by having to click a button before pasting a link. But feel free to contact VerticalScope (the owner of the site) with your suggestion, Sly Bob.
 

·
Registered
Joined
·
1,472 Posts
Thanks, I will if I can find the contact information, I'll look for it tomorrow. Having the videos auto embed makes it so much easier for the novice and makes for a better experience for everyone.
 

·
Registered
Joined
·
985 Posts
Click the "Go Advanced" option and scroll down
Click the Manage Attachments button. A window will popup.
1. Click Add,
2. Select photos,
3. Upload files, then
4. The photos will be added to the Attachments area,
5. Click Insert Online,
6. Click Done.
[/INDENT]You can also drag photos into the Attachments area and rearrange them before clicking Insert Online/Done.

Note: After clicking Go Advanced but before Inserting, make sure to place your cursor where you want the pics to go - preferably on their own line in your post. Otherwise they are liable to end up in the middle of a sentence!

View attachment 8552 View attachment 8553 View attachment 8554 View attachment 8555

How to Embed Videos:
see my second post below
I can't even find the "go advanced" here on our forum, but with Flickr and YouTube, it's basically "Wham-Bam-Thank you Sam..." thus the reason I will keep using these services to post videos and photos.
 

·
Administrator
Joined
·
20,023 Posts
Discussion Starter #14
I can't even find the "go advanced" here on our forum
1. Click "Reply to Thread" button.
2. Slowly scroll down the page looking for a "Go Advanced" button on the right. See screen shot below

PhotoUpload1.jpg
 

·
Administrator
Joined
·
20,023 Posts
Discussion Starter #15

·
Registered
Joined
·
7 Posts
Hi there all..my name is Chris.. and i am a new guy out here..currently i own a Cruze but i am a huge fan of Volt because of the looks and the power train it runs on..so just wanted to join this community and take active part in the discussions going on here.
 

·
Administrator
Joined
·
20,023 Posts
Discussion Starter #19

·
Registered
Joined
·
1,263 Posts
FILE MANAGER DOES NOT WORK WELL ON SAFARI!

Hey guys, I've tried on numerous occasions to get photos up on here. I succeed 1 out of every 10 times. Why? Because the attachment manager does NOT populate the screen correctly in Safari. It is my only browser on my Mac. You can't see all the options (like "attach") despite pulling, dragging, maximizing, etc., the pop-up window. I managed to get a few images up last week by trying to find the "ideal" place to pull and drag the screen to show what I guessed to be the "attach" feature (it was only showing about 1/5 the way). I'm having no luck doing so lately...

Can't there be a better way? I would attach a screenshot of the problem, but I'm striking out this time in getting the image up.
 
1 - 20 of 35 Posts
Top