GM Volt Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
228 Posts
Discussion Starter · #1 · (Edited)
Auto part
For quite a long time I've lived with an irritating rattle coming from the hatchback lid (right side). I would fiddle with the adjustable stop, screwing it in a little, or screwing it out a little, even putting some lithium grease on it, to no avail. BUT YESTERDAY I ACTUALLY FIXED IT! Please pardon the all-caps yelling there, but I'm pretty thrilled about this. Here is how I did it.

I went outside yesterday, lifted the hatchback lid, and grasped the black plastic housing of the right-side stop assembly, and gave it a good strong shake. Hark, a rattle! I did the same for the left side: no rattle! Just a little wiggle. So I got a hammer and gave the right side assembly's pins a couple of light taps. No change. I didn't want to crack it, so I stopped there. Then I had my BRILLIANT IDEA.

First I used two toothpicks to pry the plastic stop assembly as far out as it would go from the hatchback lid's metal frame (opening the gap between the metal and the plastic assembly as much as possible). Then I put masking tape onto the metal surrounding the assembly. Next, I squeezed Shoe Goo into the exposed gap, being careful not to get any onto the adjustable stop, wiped off the excess from the assembly surface, and removed the toothpicks and the masking tape. I gently closed the hatchback lid (but did not fully close and lock it) and let the Shoe Goo cure all night. This morning: total, unambiguous success! Driving around was a silent wonder again -- no rattling, and also no clicking from the bad CV joint that was fixed yesterday -- just smoothing-driving silence!

Probably silicone sealant would work as well as Shoe Goo.
 

·
Administrator
Joined
·
21,220 Posts
Thanks for posting, Bammerman. Pictures?
 

·
Registered
Joined
·
67 Posts
i had mine fixed by chevy- its not a recall but a service bulletin (or something like that). they just replaced the stoppers- apparently they are too short. the stupid rattle was driving me bonkers!
 

·
Registered
Joined
·
228 Posts
Discussion Starter · #6 ·
I added a close-up of the stop assembly to my original post. I wish I had masked-off the top of the assembly before I shoe-gooed, but after all, who cares.
 

·
Registered
Joined
·
14 Posts
I had noticed a rattle as well. For me the main thing was the stops were screwed in too far.
I screwed them all the way out and then screwed them in ten "clicks."
That said, I did notice that one of my assemblies was a bit loose so I'll probably give the goop treatment as well.

Thanks for the thread.
 
1 - 8 of 8 Posts
Top