GM Volt Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter #1
Howdy folks.

I stalled out on replacing the grill on my 2013 because I could not get this plug to disconnect. I see that the red tab slides out, but I’m not sure what supposed to happen after that. I tried pressing down on the little tab in the middle, it didn’t seem to do anything. I felt like a dummy, but eventually I just put it all back together since it’s drivable the way it was. Help!

Thanks, Doug

171385
 

·
Registered
2013 Volt
Joined
·
1,481 Posts
Have you tried pushing the plug together slightly to take pressure off the latch before trying to unlatch (probably by sliding the red button) and pull apart?
 

·
Registered
Joined
·
28 Posts
Discussion Starter #3
Thanks :) I tried every combination of sliding, squeezing, and pulling that I could think of and nada. I had to put everything back together, so the car was usable. I’ll try to keep this in mind on my next attempt...
Have you tried pushing the plug together slightly to take pressure off the latch before trying to unlatch (probably by sliding the red button) and pull apart?
 

·
Registered
Joined
·
245 Posts
I feel your pain with all the different types of connectors now on cars - spent more time than i should installing a part just figuring out how to remove various hoses, etc...

The only thing I can suggest is putting a small screw driver under the red tab first and then trying over the red tab if the under didn't work.
 

·
Registered
Joined
·
1,060 Posts
slide red lock back then press and pull
 
  • Like
Reactions: dvancleve

·
Registered
Joined
·
245 Posts
That sounds about right but I suspect the OP tried that already ... maybe the 2 parts are stuck together - get someone else to give it a tap with a screwdriver while you do the above.
 

·
Registered
Joined
·
28 Posts
Discussion Starter #8
Yeah, I will have to go to battle with it again when I get up the motivation to undo all the screws and clips to get to it. Clearly the red thing slides, but it didn't seem to budge for me. Thanks, Doug
 
1 - 8 of 8 Posts
Top