GM Volt Forum banner

1 - 20 of 23 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter #1
Hello everyone, just got my 2012 Volt last Saturday. Loving it so far!

Quick question: Is the "Send To Car" option in Google Maps working for anyone? I've got a valid OnStar account and the in-dash navigation. Google's error is "Invalid user account".

When I log into OnStar website and go to Navigation->Manage I get this:

Service Error Occured. Please try later

This error has been there since at least the beginning of the week. The iPhone app works fine sending a destination to the car, so at least that works. I've e-mailed OnStar support several days back but have yet to receive a response.

Thanks!
 

·
Administrator
Joined
·
20,023 Posts
I use it and love it. It uses my user account at MyVolt.com and sends to the car. In the car I press the hands free button and say "Virtual Advisor" to download the map
 

·
Registered
Joined
·
529 Posts
Hello everyone, just got my 2012 Volt last Saturday. Loving it so far!

Quick question: Is the "Send To Car" option in Google Maps working for anyone? I've got a valid OnStar account and the in-dash navigation. Google's error is "Invalid user account".

When I log into OnStar website and go to Navigation->Manage I get this:

Service Error Occured. Please try later

This error has been there since at least the beginning of the week. The iPhone app works fine sending a destination to the car, so at least that works. I've e-mailed OnStar support several days back but have yet to receive a response.

Thanks!
This has been broken for several weeks now. Steverino, when was the last time you used this? The error I get is "invalid destination name" Just tried it again and same result. Mapquest works fine I am told.

http://gm-volt.com/forum/showthread.php?11834-Invalid-Destination-Name-OnStar&highlight=invalid+destination
 

·
Registered
Joined
·
962 Posts
I used it at first. Never use it any more. I find using the virtual advisor annoying. I juse use the iPhone app. Pushes it right to my car without doing anything extra. The voice recognition is actually pretty decent too. Doesn't have some of the error correction that Google has. But it's good enough for me.
 

·
Registered
Joined
·
475 Posts
Just bought my Volt on Saturday. OnStar is having major issues right now. I have not been able to login to MyVolt or OnStar since Tuesday afternoon. I've called OnStar several times and have not been able to resolve it.
 

·
Registered
Joined
·
381 Posts
I use the Nav tab in the RemoteLink app on Android, and it allows you to upload to either the built-in navi or the Onstar navi.
Pretty nifty! Works same and as well on wife's iPhone 4S.
 

·
Registered
Joined
·
475 Posts
Just bought my Volt on Saturday. OnStar is having major issues right now. I have not been able to login to MyVolt or OnStar since Tuesday afternoon. I've called OnStar several times and have not been able to resolve it.
OK, my Volt Advisor gave me a number to higher-up guy inside OnStar. He fixed my account in 20 minutes. Tip of the hat to my Volt Advisor Tony!
 

·
Registered
Joined
·
34 Posts
Discussion Starter #9
OK, my Volt Advisor gave me a number to higher-up guy inside OnStar. He fixed my account in 20 minutes. Tip of the hat to my Volt Advisor Tony!
I don't yet have a Volt advisor, when should I expect one? Anyways, it sounds like Google Maps integration is broken for everyone which was my original question. Thanks everyone.
 

·
Registered
Joined
·
962 Posts
I don't yet have a Volt advisor, when should I expect one? Anyways, it sounds like Google Maps integration is broken for everyone which was my original question. Thanks everyone.
They will contact you eventually on their own. But it can sometimes take 1+ months. You're always free to make the first move. If you call 1-877-486-5846 they'll get you set up with an advisor.
 

·
Administrator
Joined
·
20,023 Posts
Steverino, when was the last time you used this? The error I get is "invalid destination name" Just tried it again and same result.
You are correct, I'm getting that error now as well. That's a big disappointment for me.
 

·
Registered
Joined
·
508 Posts
I am also getting the "invalid destination name" error with google maps. It used to work fine for me. Sounds like I need to call my Volt advisor to get it fixed. I will also try the map feature in the OnStar app, instead of using google maps.

GSP
 

·
Registered
Joined
·
34 Posts
Discussion Starter #13
OnStar support got back to me, here's the response:

I am sorry for the issues you are having. I'm sorry to have them mar your OnStar experience.

Currently there are problems with both Google and MapQuest which our management is working to get resolved with them. Meanwhile just press your OnStar button and you can get route downloaded from us.

I would expect that the error on eNav is also because of this malfunction. It will be corrected shortly.

Have a good weekend!
Hopefully it is fixed soon.
 

·
Registered
Joined
·
34 Posts
Discussion Starter #14
They will contact you eventually on their own. But it can sometimes take 1+ months. You're always free to make the first move. If you call 1-877-486-5846 they'll get you set up with an advisor.
Still no contact from an advisor. I guess I'll have to call them. Loving the car but I am experiencing the popcorn popping sound at low speeds from the front struts. Any tips on how to approach the issue with the dealership?
 

·
Registered
Joined
·
529 Posts
Still no contact from an advisor. I guess I'll have to call them. Loving the car but I am experiencing the popcorn popping sound at low speeds from the front struts. Any tips on how to approach the issue with the dealership?
If you have any luck with this let us know. I contacted them months ago about this. Very frustrating. I used to use this 2-3x a week. Now I just push the blue button a lot more frequently...
 

·
Administrator
Joined
·
20,023 Posts
Mine is still not working. When I press the Hands Free button and say "Virtual Advisor" I get a message telling me "Unfortunately turn by turn directions are not available at this time". I have spoken to tech support three times. First I was told I had run out of minutes!?! Then I was told the system needed to be reset by turning off the car. Then I was told it needed to be handled by senior tech support and had been elevated and a case opened. Still waiting on a resolution.
 

·
Registered
Joined
·
34 Posts
Discussion Starter #19
I've had my car for 3 1/2 months now and eNav has never worked from Google Maps nor from the OnStar website. I've contacted OnStar repeatedly about this issue and have been told it was being worked on. It still doesn't work and I have no confidence that anyone is actually looking into it.

When I click on "Manage eNav" on the OnStar webpage is has said "Service Error Occured. Please try later." for over 3 months. This is basic stuff people. Fix it.
 

·
Registered
Joined
·
25 Posts
This broke for me a while ago when OnStar corrupted my original account. Now they've given me another account number, new profile, and Google Maps says my username (which works fine on OnStar's webpage) is invalid. OnStar's tech support is maddening--they stick to the script and don't actually listen to anything I say.
 
1 - 20 of 23 Posts
Top