GM Volt Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
210 Posts
Discussion Starter · #1 · (Edited)
For those like me who have suddenly lost FM stations or they are coming with static, try hitting config. button and pressing "return to factory settings". I did it after trying different things and all my FM stations are coming in loud and clear. You will lose some stuff , but you can quickly get them back.
(2012 with 50,000 Miles)
Forget the above ,problem returned after 10 minutes of driving. .
 

·
Registered
Joined
·
208 Posts
my 2015 volt has that same issue once in awhile
the am/fm antenna uses the wire coils in the rear hatch glass for an antenna, and it act's similar to a directional antenna.
if you think about it sometimes you get a weak signal while moving one direction, and once you head a different direction,the station booms in and there is no noticeable drop in the stations signal.
I let my Sirius xm expire after the 3 month free trial so I just listen to Pandora or I heart radio thru Bluetooth.
good luck
 

·
Registered
Joined
·
18 Posts
my 2015 volt has that same issue once in awhile
the am/fm antenna uses the wire coils in the rear hatch glass for an antenna, and it act's similar to a directional antenna.
I am 100% certain the 2013's fm/am antenna is in the antenna, and is combined with the Sirius and GPS antennae. How do you know that they changed the design?

I think the issue is related to EM interference somewhere along the wire runs. How do I know this? Put car in AM mode, go to a static station (like 540 AM) and then drive in EV mode - you'll hear the electric motors like crazy. (sounds cool actually)

There would be less EM shielding in the rear window.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top