GM Volt Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
First Time Charging at free/public station - Volt Display Says "Cannot Charge"

I've had my Volt for 3 months and haven't had the chance to charge at any level 2 charger. Finally found a free space at the local grocery store and received the message on my dashboard "cannot charge". This was on a Volta charger. I pulled to another one and received the same message. On the OnStar app, I clicked "start charging". The app said "location based charging needs to be disabled to allow charging here". As I pulled away, I noticed there was a Leaf charging at the original station I had tried.

So strange....

Question 1: Is there something I need to to do to allow it to charge? I downloaded the app for Volta and there was nothing that looked like I needed to push to start it up or anything.

Question 2: Do I really need to disable my location based charging when I charge at a place like this?

I'm hoping it's just something I need to adjust to make it work. I clocked my OnStar button (which I HATE), was put on hold for a few minutes, transferred to a GM tech and told it was a charger problem and my vehicle was fine.
 

·
Registered
Joined
·
963 Posts
If you plug it twice, it should override anything you have and start charging. At least on a Gen 1 it does.
 

·
Registered
Joined
·
33 Posts
Seems odd, but as mentioned above, plug-unplug-plug will override location based charging settings and start charging immediately (on Gen2 2016+). Assuming that's all that's getting in the way.

Not familiar with those charging stations. Is it possible it's free but you still have to swipe an id card or something?
 

·
Registered
Joined
·
331 Posts
You probably put the charger in the wrong way. You have to hold down the little button on top and push the charger in all the way. If you just put it in without holding the button it won't charge. It's dumb but that's how those work.


I had that problem the very first time I tried the Volta charging station. Same error message... haven't had it since.
 
1 - 4 of 4 Posts
Top