GM Volt Forum banner

1 - 20 of 21 Posts

·
Registered
Joined
·
1,315 Posts
Discussion Starter #1
Wahoo! Now I'm reading the Electric Miles on myChevrolet App on my iPhone! I'm hoping that this will soon be reflected in VoltStats!

I have 2017 Chevy Volt!
 

·
Registered
Joined
·
1,488 Posts
Me too! I've noticed that there are now lots of 2015 showing in VoltStats leader board! Still only 1 2016 and no 2017 yet.
 

·
Registered
Joined
·
36 Posts
Just came back on the iPhone myChevrolet app. So they seem to have finally fixed it! Two months to fix a software problem affecting thousands of paying OnStar customers!
 

·
Registered
Joined
·
6,672 Posts
don't have access to my phone here at work, but I noticed VoltStats showed an increase of about 100 vehicles from about 4 hours ago when I checked and when I did a sort on the year, a bunch of 2017's are now displaying.......
 

·
Registered
Joined
·
2,795 Posts
FINALLY!!!!!!!
Just checked VoltStats and my 2017 got polled today at 1pm cst. And the MyChevy App is now showing Lifetime EV miles again.
 

·
Registered
Joined
·
1,680 Posts
Fleeting joy here. App was showing EV miles for a bit, but now I get "Unable to detect internet connection...". Both on iPhone and iPad. Voltstats is still stuck at 10/19/2017. Maybe the midnight poll will get it.
 

·
Registered
Joined
·
524 Posts
"Unable to detect internet connection..." and unable to connect to server. Looks like they pulled it before Voltstats could get a complete poll. About 2/3s of 2017s, half of the '16s and less than 90 2015s. 2018s were shown before as 2019s but are MIA. And no Voltstats history for November.
Maybe a lil more tweaking before release?
 

·
Registered
Joined
·
36 Posts
It is broken again on my 215 Premier. The missing internet connection message must have been when they took the software down to reinstall the old, broken, software. Really bummed out!
 

·
Registered
Joined
·
350 Posts
Lifetime ev miles

Fleeting joy here. App was showing EV miles for a bit, but now I get "Unable to detect internet connection...". Both on iPhone and iPad. Voltstats is still stuck at 10/19/2017. Maybe the midnight poll will get it.
I now have exactly the same problem. EV miles showing for the first time in over 2 months, then it disappeared. And now I frequently get the same error message ("Unable to detect internet connection...") before it finally works.

Very frustrating app!
 

·
Registered
Joined
·
1,315 Posts
Discussion Starter #19
The problem remains with VoltStats even after the connection to OnStar is fixed. It lost a lot of outstanding data between 10/19/2017 and 12/13/2017. All my fantastic records aren't included at those time. My mileage between tank load froze at 10/19 and restarted from zero even though I haven't consumed any gasoline until my FMM kicked in after 6,000 more miles and that would have put me at number 3 spot in the hall of fame. I boosted my MPG cs during the FMM, and had also traveled 450 EV miles in a single day, and it isn't posted. Data was lost.

The mileage data is available from OnStar though. I can pull them myself from the Secure.MyVolt website. VoltStats has just to pull them out from the day the connection is lost to to date, but that is time consuming.
 

·
Registered
Joined
·
405 Posts
Not all experiences are the same. My 2013 Volt, this evening, shows no joy at myvolt.com, my.chevrolet.com nor at voltstats.net. I bought my Volt 10/21, about two days apparently after an outage (at OnStar?). To the best of my knowledge, none of the information has ever come through except recently the tire pressure and maybe once I have seen the feature work to locate the vehicle.

20171214_my_chevrolet_1047pmet.jpg 20171214_volt.jpg 20171214_voltstats.jpg
 
1 - 20 of 21 Posts
Top