GM Volt Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
I have now had my DIC display "reboot" twice in the last month. This happens during driving, the entire screen goes black and then kind of rebuilds itself, i.e. the battery shows up empty and then builds on to the current charge level. It does not take long, maybe 2-3 seconds, and I could not feel any impact on the steering or power.

Has anybody seen anything the like ?
 
Joined
·
3,608 Posts
Definitely keep an eye on that wkandek. If it continues to be a problem take it to your dealer and have them take a look at it.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #3 ·
Chevrolet Customer Svc,

I will talk to my dealer next week. This weekend it happened again, in a much more frequent rhythm, about 50 times on a 3 hr drive. It was worse in the beginning, the car was parked in the sun and very hot, after about an hour it went away.

This time my son was able to record a video of the "reboots" and I am including the link here to the original and and edited (zoomed in version) - the most interesting part is starting second 30 and forward.

- original iphone4 video
- "zoomed" version
 

·
Registered
Joined
·
152 Posts
Chevrolet Customer Svc,

I will talk to my dealer next week. This weekend it happened again, in a much more frequent rhythm, about 50 times on a 3 hr drive. It was worse in the beginning, the car was parked in the sun and very hot, after about an hour it went away.

This time my son was able to record a video of the "reboots" and I am including the link here to the original and and edited (zoomed in version) - the most interesting part is starting second 30 and forward.

- original iphone4 video
- "zoomed" version
That is very interesting wkandek. When you say it reboots can you hear an audio start up que or anything of that nature? Not being a mechanic it seems to me that the LCD screen itself is fine. Because if the LCD screen had a problem and kept turning on and off this would not stop the software from running in the background. Much like if a PC monitor decides to die, the PC itself will continue to run and when you plug in a new screen it will display whatever software is running in the background. What the Volt is doing is the opposite. When the screen is comming back to life the software is starting up all over again. Note the 0 MPH when the Volt itself is clearly moving. Let us know what part the dealership replaces and if possible if the dealership found any error codes and see if the dealership will provide you with the codes. I have a feeling the dealership will replace the instrument panel as most likely there may be a module inside that has faulted.
 
Joined
·
3,608 Posts
@wkandek

That is very strange. I have never seen that happen before. That is a concern that definitely needs to be looked at by the dealer, especially if its doing it close to 50 times in a span of 3 hrs (and in reality shouldn't even be happening at all). Whenever you take it in. let us know the results we are definitely interested in what is found.
 

·
Registered
Joined
·
718 Posts
mine just did the same thing today, went blank, yet car was on and driving fine, came back in 10-20seconds, raido worked fine, audio continued to play, yet i could not see my speed, fuel/batt lev, etc.
 
1 - 6 of 6 Posts
Top