GM Volt Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
181 Posts
Discussion Starter #1
Both the Driver and Passenger side black covering on the door pillars of my 2014 Volt are chipping at the top. It appears this is just a stick-on type material that wraps the pillars. The car goes to my dealer in the fall for State Inspection and I'm debating whether I want to get this repaired under warranty. The material goes under the rubber weatherstripping and I'm concerned about their ability to properly remove and replace the covering. Another option I have is to purchase gloss black plastic covers that install right over the factory covering with 3M tape. Just looking for some advice on the best way to proceed.
 

·
Registered
Joined
·
2,089 Posts
It seems like an unlikely place for any kind of wear and tear. Have you any idea what it causing it? A picture might help, but it doesn't seem like there's a warranty claim there unless you can show it is a manufacturer's defect.
 

·
Registered
Joined
·
1,035 Posts
1340.jpg


It's plastic material, back when I first bought my 2012 mine got chipped. It a very hot and sunny day so I peeled a piece of then a bigger piece, by the time I knew I had the entire side removed. took it off both sides and put chrome pillar cover on it.
 

·
Registered
Joined
·
500 Posts
I had the same problem from the get-go, and after some research on these forums (I wrongly thought it was paint, and was looking for a code to match). Easy fix: Dab a little black RTV on the chip and smooth it with your finger!
 

·
Registered
Joined
·
181 Posts
Discussion Starter #5 (Edited)
Both the Driver and Passenger side black covering on the door pillars of my 2014 Volt are chipping at the top. It appears this is just a stick-on type material that wraps the pillars. The car goes to my dealer in the fall for State Inspection and I'm debating whether I want to get this repaired under warranty. The material goes under the rubber weatherstripping and I'm concerned about their ability to properly remove and replace the covering. Another option I have is to purchase gloss black plastic covers that install right over the factory covering with 3M tape. Just looking for some advice on the best way to proceed.
OK so here is picture of the passenger side. Drivers side is pretty much the same. Nothing I'm doing caused this so IMO it's a manufacturing defect. But back to my original question, do you guys think the dealer is capable of replacing this lousy pillar covering back to factory standards.
 

Attachments

·
Registered
Joined
·
1,433 Posts
I would agree that is a defect in manufacturing. Looks as though there wasn't sufficient adhesion on the black overlays at the edge. Dealer should be able to make it right.
 
1 - 7 of 7 Posts
Top