GM Volt Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
128 Posts
Discussion Starter #1
Given that I like to play with all the buttons on new toys, as I was going thru the display options on the CENTRAL display screen, I hit the "config" button, and then scrolled through the various options there including DISPLAY.

Going to the DISPLAY subscreen, one of the options was literally "DISPLAY ON" and it had an arrow command at the far right, so I hit that transition AND...

The subscreen went to "DISPLAY OFF" and now I cannot find a way to return to the "DISPLAY ON" stage.

Any suggestions???? The Volt Advisor is now telling me that the "DISPLAY OFF" is what they see on their sample car, but that was not the initial configuration that I saw on mine (Before I screwed it up).
 

·
Registered
Joined
·
2,632 Posts
The subscreen went to "DISPLAY OFF" and now I cannot find a way to return to the "DISPLAY ON" stage.
The display should turn back on if you activate any display function. Just hit the nav key or climate key and it should fire right back up. As an added feature, it'll fire up the radio too...
 

·
Registered
Joined
·
128 Posts
Discussion Starter #3
Yes, but I cannot find a way to actually return to the original format with "DISPLAY ON" that was present before I made my "dumb move" to play with the options.
 

·
Moderator
Joined
·
4,852 Posts
Yes, but I cannot find a way to actually return to the original format with "DISPLAY ON" that was present before I made my "dumb move" to play with the options.
Once you hit the Nav button, your display will be re-enabled. Then it will stay enabled until you go back into that configuration menu to turn it back off, should you choose to do so. Config --> Display --> Display Off

I'm pretty sure it said Display Off to begin with; mine has never said Display On, and the setting is to turn off the display.
 
1 - 4 of 4 Posts
Top