GM Volt Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
My 2013 Volt had the softward update for Stalling if Using Delayed Charge problem about 2 weeks ago.

I have been using the delayed charge mode for the 2.5 months I have owned the car with no problems. This AM I came out and the delayed charge feature had not worked at all.

Has anyone else had this experience? Can't help but wonder if it is related to this recent s/w update on the 2013?


2013 Volt
2011 Prius
 

·
Registered
Joined
·
4 Posts
Hi
I just got the software update on my 2013 at my volt advisor's request. The car failed to charge as scheduled the first day. I also noticed that onstar did not show the car as being plugged in, it was. I thought the update may have cleared the charge schedule. This was however not the case. I changed it to immediate charging and that does work. I'm going to try to determine if the problem repeats this week. Have you had a recurrence of the issue?
 

·
Registered
Joined
·
65 Posts
hrm, I use delayed charge almost exclusively on my 2013 and have yet to have any issues. I have scheduled an appt to get that update done on Nov. 17th. I'm wondering if I should now.
 

·
Registered
Joined
·
1,018 Posts
I had the update installed 3 weeks ago. I am using the rate and departure time delayed charging daily, and that has always worked bug-free for me. As an aside: the departure time delayed charging was the feature that the Volt's chief engineer was most proud of. A minor problem I have is false OnStar RemoteLink charge alert messages related to delayed charging.

What are the symptoms of 'not working at all': does it start charing immediately, or does it not charge at all? If its the first, I could be due to the set time or power rate schedule, or it could be because the delayed charge override was triggered (plug it in twice).
 
1 - 6 of 6 Posts
Top