GM Volt Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
5,782 Posts
Hmmm... Getting an error on my iPhone browser.

"Response Error.
Technical description:
502 Bad Gateway - Response Error, a bad response was received from another proxy server or the destination origin server."

Edit: Cyprus huh.

Registrant:
Hostinger International Ltd.
61 Lordou Vyronos
Larnaca, 6023
Cyprus
 

·
Registered
Joined
·
5,431 Posts
Nice set of pictures. Add later a set from the Chevy Spark EV and the Cadillac ELR...
 

·
Administrator
Joined
·
20,670 Posts
Whateverthey are, my browser just spins. Not worth the wait. Please post them here instead.
 

·
Registered
Joined
·
1,650 Posts
I'll wait until the pictures are posted in a safe place here on gm-volt.com.
 

·
Registered
Joined
·
311 Posts
Discussion Starter · #10 ·
For those having problems accessing the pictures. These are on my website, I control 100% of the content. I would be interested in knowing what errors you are having to see what is causing them. The page with the pictures is just HTML, no Javascript at all so I am surprised by anyone getting an error. This page has 29 thumbnail pictures, about 55 KB each.

Thanks,

Tim.
 

·
Registered
Joined
·
481 Posts
Your link works just fine using Chrome on my XPsp3, Vista-sp2 and Win7 machines. No problemo! I didn't 'fire up' the Win8 machine because I HATE IT, so that OS I can't confirm. Nexus7: no issues. AVG and MSE both have no issues with the link or the page. The photos are well done!
 

·
Registered
Joined
·
231 Posts
For those having problems accessing the pictures. These are on my website, I control 100% of the content. I would be interested in knowing what errors you are having to see what is causing them. The page with the pictures is just HTML, no Javascript at all so I am surprised by anyone getting an error. This page has 29 thumbnail pictures, about 55 KB each.

Thanks,

Tim.
On my iPad, the link just hangs and won't load. On Internet Explorer 10, first message: waiting for API.viglink.com, then 2nd message says: Oops! Internet Explorer could not connect to www.wanderingsol.comule.com.

I don't know if it is related to your website but I got a virus warning notification pop up from my virus software when I first clicked on your link, saying: HTML Frame-Inf virus
 

·
Registered
Joined
·
1,269 Posts
Volt pron

Excellent high res photos, Tim! Thank you for sharing.


Great shots of the Volt's undercarraige- lift points, calipers, converter, gas tank, etc. It's kind of cool to see how it all fits up in there.

PS: No issues with Tim's website here, used Firefox browser. If you love looking at how cars are put togehter you need to see these photos, they're very well done.
 

·
Registered
Joined
·
481 Posts
IE10 on my Win7 machine: NO ISSUES with Tim's link ... REALLY! Here's a snap of what his page looks like:

Clipboard01.jpg
 
1 - 16 of 16 Posts
Top