GM Volt Forum banner

1 - 20 of 32 Posts

·
Registered
Joined
·
1,201 Posts
Discussion Starter #1 (Edited)
On my 2013, I can lock-up (freeze) the center stack, at least the navigation portion of it, on demand. It unfreezes once you turn off the car and wait a minute or two.

Here are the steps if any of you would be nice enough to attempt to reproduce it...


  1. Press the "Destination" button (the physical button)
  2. Choose the "Point of Interest" icon
  3. Tap on the "Category" item
  4. Tap on the "Location" item
  5. Tap on "Around Location:"
  6. Tap on "City"
  7. Tap on "Last 5" at the bottom of the screen
  8. Choose a city
At this point, my nav does nothing. It stays on the city list screen. If I click on the physical "Nav" button, it takes me to a blank (black) map with the compass and a couple of other items on the screen, but no map.

After about 3-4 minutes the center console will automatically reboot and things will be back as normal. If you don't want to wait 3-4 minutes, simply turn off your car, exit, lock it, and walk away (with your remote) for a minute or two, then return. When you turn your car back on, the center console will reboot.
 

·
Moderator
Joined
·
4,871 Posts
It's actually good that you have a way to duplicate the problem. You should let your Volt Advisor know, and also take it in to the Dealer at some point. If they don't have a fix, having a definitive way to recreate the problem will help them to develop one.
 

·
Registered
Joined
·
20 Posts
I just tried it. My 2013 does the same thing. I turned the car off then back on and map was still black. Then the screen rebooted and I was able to get Nav screen back.
 

·
Registered
Joined
·
1,201 Posts
Discussion Starter #5
I just tried it. My 2013 does the same thing. I turned the car off then back on and map was still black. Then the screen rebooted and I was able to get Nav screen back.
Woo-hoo! Excellent!

Sorry, not that you have a bum nav, but that it is reproducible.

This will make GM's job to debug and resolve the bug that much easier!

Thank you!!

Anyone else??
 

·
Registered
Joined
·
1,201 Posts
Discussion Starter #7
@spikestabber: Were you able to reproduce the issue? Were you able to lock-up the nav?

The key is to choose from one of your "Last 5" cities. If you manually type in a city, it works.
 

·
Registered
Joined
·
3 Posts
I just tried it on my 2013 Nav. It did exactly the same thing. After a while, the system rebooted itself and restore the function
 

·
Registered
Joined
·
1,201 Posts
Discussion Starter #9
I just tried it on my 2013 Nav. It did exactly the same thing. After a while, the system rebooted itself and restore the function
@ahendarman: Thank you for testing this. I told the service technician at my dealer about how others were able to reproduce this and had given him the "recipe" to recreate it. He was able to reproduce this nav "lock-up" on one of the Volts on their lot. He spoke with GM about it and they are looking into it. They (the software guys) thought maybe it had something to do with OnStar's location services, but OnStar said probably not since that service is not being used for that particular function.

The technician wants me to try (once the nav gets stuck) pressing the physical "Back" button. He says it should bring the map back. I will try this later.
 

·
Registered
Joined
·
1,201 Posts
Discussion Starter #10
@ahendarman: Thank you for testing this. I told the service technician at my dealer about how others were able to reproduce this and had given him the "recipe" to recreate it. He was able to reproduce this nav "lock-up" on one of the Volts on their lot. He spoke with GM about it and they are looking into it. They (the software guys) thought maybe it had something to do with OnStar's location services, but OnStar said probably not since that service is not being used for that particular function.

The technician wants me to try (once the nav gets stuck) pressing the physical "Back" button. He says it should bring the map back. I will try this later.
The "Back" button worked, but it takes me back to a blank/black, non-functioning map. :(



Sent from my iPhone using Autoguide.com Free App
 

·
Registered
Joined
·
1,201 Posts
Discussion Starter #11
Evidentially, GM has more software updates that aren't being released to the general public.

I spent about two hours out of my day today at my dealership. Two hours from work that I shouldn't never have had to take off. After the technician was on the phone with an engineer for most of those two hours, while sitting in my car with me, the engineer's boss finally got to the bottom of the issue. After having my technician hook up the diagnostic tool and the "boss" saw the results, he said something to the effect of, "ah yes, that's a known issue and we have a software update for that."

Are you kidding me? Is GM holding back on distributing software bug fixes unless someone reports on, or complains about, it?

I'm dropping the car off in the morning for them to update/fix this issue, as well as to update the "Service Parking Brake" software issue that many of you have already received.
 

·
Registered
Joined
·
1,201 Posts
Discussion Starter #12
Well, the software update that my dealership installed (as recommended by the GM engineers), did not fix this problem. In fact, it wiped out the previous updates that did fix other issues, which I didn't find out until the next day. :(

I called my dealer and they are trying to see if they can re-update what they did previously. :(
 

·
Registered
Joined
·
1,201 Posts
Discussion Starter #13 (Edited)
Here's the latest on my trials and tribulations with the center stack/nav...

The boys in Detroit were able to reproduce the problem by following the steps outlined in my original message. However, when they did it, it froze the center stack completely and, according to my dealer, "permanently". I don't really know what "permanently" means, but at least for me (and some of you) turning off the car for a few minutes brought the nav back to life. Sometimes, just letting it sit for a few minutes would cause a reboot of the stack and everything would get back to normal.

Anyway, Detroit reproduced this issue about a week ago and stated that I needed a new radio module and some software updates. The part arrived at my dealership yesterday and I dropped off my Volt this morning. We'll see what happens. :( Stay tuned...
 

·
Registered
Joined
·
1,018 Posts
I can reproduce the nav hangup on my 2013 Volt. I experienced another hangup related to POI search as well. Lets hope Chevy find a fix. Since the POI search is crappy anyway, I'll not use it in the mean time.

Since Chevy does not auto-update software unless we ask for it, it would be good to maintain a full bug list on this site. We can take that to the dealer to ensure that the latest software gets installed. I had made a start in this thread.
 

·
Registered
Joined
·
1,201 Posts
Discussion Starter #15
Here's the latest on my trials and tribulations with the center stack/nav...

The boys in Detroit were able to reproduce the problem by following the steps outlined in my original message. However, when they did it, it froze the center stack completely and, according to my dealer, "permanently". I don't really know what "permanently" means, but at least for me (and some of you) turning off the car for a few minutes brought the nav back to life. Sometimes, just letting it sit for a few minutes would cause a reboot of the stack and everything would get back to normal.

Anyway, Detroit reproduced this issue about a week ago and stated that I needed a new radio module and some software updates. The part arrived at my dealership yesterday and I dropped off my Volt this morning. We'll see what happens. :( Stay tuned...
The dealer replaced the module and said they tested it and it passed. However, a day or so later I was able to make the nav freeze-up again.

Took it to the dealer and they said GM told them that a completely new redesigned radio module was going to be available shortly. My dealer doesn't know if that means days, weeks, or months. They were supposed to get in touch with me this week. I'll let you all know when I find out anything.
 

·
Registered
Joined
·
35 Posts
I've had a 2013 Volt with nav for almost a month, 1K miles, and just this week it has frozen up in the Destination menu on three separate trips. The first time happened when I backed out of the POI input screen. It won't let me select the Address input screen. I power-cycled the car and once that cleared it. The second time it did let me select a destination from my Address Book; the most recent time it did let me select Home as a destination. But Address input could not be selected during those trips. On other trips, everything works fine. I wasn't using Onstar or voice commands. I've always been able to get out of the screen by going to the Energy screen, and found my destination using Google Maps on my Droid phone... but remain unable to enter a destination by Address input. I'll be calling my dealer this week. I'm all ears.
 

·
Registered
Joined
·
35 Posts
My Volt Adviser informed me that the car inhibits address input on the nav Destination menu if the car is moving. I couldn't find this in any of the manuals, but that would explain it. That's frustrating since I've been able to do this in my past two cars. IMHO, my daughter the navigator in the passenger seat should be allowed to do this at any time --just a small gripe.
 

·
Registered
Joined
·
1,018 Posts
I still experience random non-reproducible hangups about once every 20 attempts. Doing nothing special (just navigate to my work), it hangs calculating the route. Non-reproducible errors like this are typically the result of multi-tasking, where the system is busy with other stuff such as acquiring satellites or building a bluetooth connection. Still, I'd say that this crash rate is unacceptably poor quality, especially given the price we paid for this.

The thing is, with much better navigators such as the new Goolge maps and the waze app available for free, I care less about the nav. But I do care that the center stack freezes up until I park the car for 5 minutes. In the mean time I cannot make climate control changes or do anything else that requires the center screen. It would be nice to have a 'reboot' button for the center stack, it would be better if the nav would not hog the screen in the first place.
 

·
Registered
Joined
·
1,201 Posts
Discussion Starter #19
I've heard from my dealership's technician that he has received a CD with the latest software. I'm in the process of scheduling a time to have this update uploaded to my Volt...probably this Saturday morning.

I'm not holding my breath. I've received the "lastest" software on numerous occasions (as well as a new radio module), but none of these fixed the problem.
 

·
Registered
Joined
·
718 Posts
I've heard from my dealership's technician that he has received a CD with the latest software. I'm in the process of scheduling a time to have this update uploaded to my Volt...probably this Saturday morning.

I'm not holding my breath. I've received the "lastest" software on numerous occasions (as well as a new radio module), but none of these fixed the problem.
same here, let me know if it works. good luck
 
1 - 20 of 32 Posts
Top