GM Volt Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1 (Edited)
I just bought a 2015 with 47K miles however I recently noticed (after a 15 mile drive) a constant clicking (rattle) from under the engine/motor bay (ICE off). It appears the sound is coming from something towards the bottom of the bay.

Is this normal? If not any ideas?

Video: [I cannot post links yet, vid link in code snippet below]
Code:
https://youtu.be/aiY1IZ1xQC4
Thanks!
lepgmvolt
 

·
Registered
Joined
·
14 Posts
Discussion Starter #4
Sorry I should clarify, the car was at idle. The ICE was not on, hasn't been on for days. So I do not believe it can be an exhaust leak.
 

·
Premium Member
Joined
·
14,156 Posts
Obviously it is not normal. I can't remember anything like this. There is a sticky about noises and rattles but this doesn't fit the profile of any of those.

NOTE: Scott, I can't get the video to run. Is the cite wrong or is it something on my end? Also I realize it's not your video. Just wondering if you had gotten it to work.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #6 (Edited)
Sorry I should clarify only the car was at idle; the ICE has not be ON for days. I do not believe it can be an exhaust leak.

Also not sure what's going on with youtube, but here is another link to the vid:
Code:
https://drive.google.com/file/d/1kcz68Dqh-W_-kwFpEV0IlhdLh2jROPaHWQ/view
 

·
Registered
Joined
·
872 Posts
It sounds like there could be a loose bearing in a pump or fan. Does the sound change or go away if the steering wheel is moved or if the climate control is switched on/off? Those are good things to be able to tell a dealer as it'll help them pinpoint what's causing the problem faster. To me it sounds like a bad bearing somewhere.
 

·
Super Moderator
Joined
·
6,279 Posts
NOTE: Scott, I can't get the video to run. Is the cite wrong or is it something on my end? Also I realize it's not your video. Just wondering if you had gotten it to work.
It worked when I did it and still works. It is an embedded video following the forum format. The straight youtube link is here: http://www.youtube.com/watch?v=aiY1IZ1xQC4
 

·
Registered
Joined
·
14 Posts
Discussion Starter #10
Thanks for all the replies!

The sound doesn't appear to be related to the AC compressor or steering wheel movement. The only pattern I've noticed in the few days I've owned the car is that it's softer and much slower when I first start the car in the morning. And then much louder and faster after 10+ mile drive. My guess, as other have suggested, it could be related to a coolant pump that is somewhere towards the bottom of voltec side.

Also I'm new to the Chevrolet brand, does anyone recommend or have a favorite dealership in San Diego. Or any specific advice when having a Volt serviced at a dealer? My goal is to have this issue covered by the Powertrain/Voltec warranty.
 
1 - 11 of 11 Posts
Top