GM Volt Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hi, I've had my 2017 Volt in three times now (two different dealers) for this issue and they have not been able to fix. Issue happens when I'm turning left at low speed, like leaving my parking garage at work or at a sharp downhill left at the bottom of my street. Sounds like a bad CV joint, but seems not to happen under power, but when coasting. It's especially loud when there is less weight on the left wheel (car is leaning right and the road goes downhill).
The car drives ok, but the sound is obvious and bad. I've had different friends in the car say "what is that" which means a prospective buyer would ask the same thing.
So far the dealers have "re-torqued the suspension" twice and replaced the left sway bar link. None of that has made a difference.
Any ideas or suggestions of where to go next?
 

·
Registered
Joined
·
4,606 Posts
Are you sure it is not the exhaust system contacting part of the undercarriage?
 

·
Registered
Joined
·
2,359 Posts
Stuff like that (with another car) is what finally convinced me to buy a damned go-pro camera so I could put it underneath the car and try to monitor the issue (lol)
 

·
Registered
Joined
·
926 Posts
Yep, even a cheap knockoff action camera off Amazon would be fine. Another good suggestion: test in a multi level parking garage. Smoother ground and quieter environment to hear the sound (no road traffic).
 

·
Registered
Joined
·
12 Posts
Did you find out what was causing this noise? I’m having the same problem with mine. Took it to the local dealer and they replaced the axle shaft and the car started making the same noise again in less than a week. It’s going back in on Tuesday.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
1 Posts
Wondering the same on my 2018 Volt with only 2.5K miles that started clicking while turning the steering wheel back and forth while stopped. I just posted a video on it linked below. Probably need to turn up the volume to hear it better--the fuzzy sound is just the rain.

I put my hand on the sway bar end links while someone moved the steering wheel back and forth, and that's my best guess based on the vibrations/noise feeling, but we'll see....Bringing it to the dealer Thursday. Only hoping it's not one of those times that the car decides not to make the noise of course.

https://youtu.be/AV4kqh1WyYA
 

·
Registered
Joined
·
1 Posts
Any word yet on this, mines doing the same thing since about 2500 miles, 3100 on it now. I took it to the dealer and it of course wasn't doing it nearly as loud as it had been and they couldn't duplicate it, of course it still is and annoying to say the least, the service advisor tells me when I'm leaving to "wait until it really breaks.":rolleyes:
 
1 - 7 of 7 Posts
Top