GM Volt Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Hello,

Before this CA rain storm hit I was able to run the fan only at about 68-70 degrees at 3%-7% on level 1 or 2, but ever since this rain storm hit, when I turn the fan only on (no a/c or heater), the % goes to 34% or higher instead of 3% like it did last week. (just bought this 2014 used, had for 3 weeks now no issues)

The outside temp is pretty much the same at 50* or there about, the only thing that has changed is foggy windows and heavy rain.

So right now I can't run the fan without it going crazy on power consumption. I do make sure the A/C is OFF and other defrosters are off, fan only on 1 goes to 11% or 34%.

I wonder if the car is just that smart and knows the outside weather is crapy and keeping the car happy, and if I turn the fan on it tries to keep the cabin nice.

Thoughts? Anything wrong? I ask cause I am having to ride with no fan/no heat/no A/C to get max EV range.

Mike
2014 Volt Premium, no Navi
39k miles
So Cal resident
 

·
Registered
Joined
·
1,997 Posts
Turn off the auto-defog in the personalization menu.
 

·
Registered
Joined
·
2,784 Posts
I ask cause I am having to ride with no fan/no heat/no A/C to get max EV range.
Don't be uncomfortable. Put some gas in it and drive it like a normal car. Most of us have/had the same feeling trying to max out the EV range when the car was new to us, then we realize that that is what the engine is for.
 
1 - 3 of 3 Posts
Top