GM Volt Forum banner
1 - 16 of 16 Posts

·
Registered
Joined
·
806 Posts
Discussion Starter · #1 ·
Hi all,

Just wanted to know if this is something or normal. Whenever I start my Volt and it's cold out, I hear what sounds like a random click that repeats a few times coming from underneath the driver-side of the dashboard. I believe it's whatever mechanism adjusts the flow of air to the vents but I'm not sure. It happens a few times in a row and eventually stops. My climate system is usually set for auto vent/auto fan, 74 degrees and eco.

I tried to manually set the air-flow just to make sure it was working properly and I think it is (e.g. set windshield, then forward-facing, then lower). I just wanted to know if anyone else has experienced this.

Thanks,
-DJ
 

·
Registered
Joined
·
160 Posts
Sorry I can't help but yes, I hear them as well and have been hoping there is nothing wrong behind the dash. Mine also eventually stops.
 

·
Administrator
Joined
·
21,036 Posts
Could it be the fan blades hitting something?
 

·
Registered
Joined
·
16 Posts
I get this as well. It does go away after a few minutes. The funny thing is my wife's Honda Odyssey does the same thing. Mainly when the temperatures are cool outside and it seems its not sure to use heat or A/C
 

·
Registered
Joined
·
874 Posts
I hear a number of relay clicks coming from behind the dash when I start mine, and the vents also make a number of sounds constantly as the internal shunts adjust airflow. I usually hear them adjusting every few seconds until the car is fully warmed up, as it's gradually increasing the airflow to different parts of the car as the coolant warms up.
 

·
Registered
2017 Volt Premiere
Joined
·
390 Posts
I heard this for the first time this morning ... it was also the first time that had the heat on (72 degrees Eco setting) when I started the car.

It only lasted a short while.
 

·
Registered
Joined
·
83 Posts
Me too. It goes away after a few minutes. I have no idea what it is. It sort of sounds like relay click but it seems to be coming from the dash vent.
 

·
Registered
Joined
·
3 Posts
I've been hearing the same thing in my MY17, except it's not just when the car is starting up. I first heard it at the tail-end of a 4-hour trip over the holidays. Sounds almost like an old floppy drive, with a couple clicks followed by a whir. I can get the clicks (but not the whirs) to replicate when I hit the flow direction buttons on the climate control, so I do think it's the air shunts. Even so, it seemed odd for those to actuate so frequently in a cabin that had been at a stable temperature for hours. It does seem more frequent in warm weather than cool.

I dropped the car off at the dealer to have a look, partially because there were a few other things that didn't get done in time for pickup before the holidays anyway. Hopefully they'll be able to replicate it, or at least see if there's something odd in the ducts.
 

·
Registered
Joined
·
806 Posts
Discussion Starter · #9 ·
Okay this makes me feel better. At least I know that I'm not crazy and it happens to others also. Will assume it's normal relay behavior.

Thanks all.
-DJ
 

·
Registered
Joined
·
157 Posts
I also noticed this on my '17, and it has done in since day 1.

It does only occur with the heating on - it seems to start immediately after turning the heating on for the first time and will re-occur on occasion when the heating is on.

I have figured out though that it only appears to happen when the heating is on AUTO. If you have a manual fan speed and airflow direction set, it doesn't seem to do it.

The clicking is very quiet. I can only hear it if the car is sitting still with no radio on and the fan speed is low.
 

·
Registered
Joined
·
806 Posts
Discussion Starter · #12 ·
I have the same sound. Has anyone heard back from their service department confirming what the cause is?
I've written it off as normal relay clicks for the resistive heater. Still happens when it's cold out and the car is first started. Hasn't caused any issues, don't expect it to cause any.
 

·
Registered
Joined
·
3 Posts
Mine happens on cool and heat. I'm really curious what the service department told the folks that took it on. I just got my volt, MY17 Premier.
 

·
Registered
Joined
·
3 Posts
Has anyone found the source for the clicking sound? I just purchased a used 2017 Volt and as soon as I drove off the lot it started making a clicking sound. The sound goes away while the brake pedal is pressed. The sound begins as soon as you open a door to the vehicle and while not loud, it is by no means soft or normal sounds like my Prius made. I can hear the sound quite easily below 25MPH driving and it becomes difficult to hear at greater speeds on asphalt.
 

·
Registered
Joined
·
1 Posts
Did you get an answer?
I've been hearing the same thing in my MY17, except it's not just when the car is starting up. I first heard it at the tail-end of a 4-hour trip over the holidays. Sounds almost like an old floppy drive, with a couple clicks followed by a whir. I can get the clicks (but not the whirs) to replicate when I hit the flow direction buttons on the climate control, so I do think it's the air shunts. Even so, it seemed odd for those to actuate so frequently in a cabin that had been at a stable temperature for hours. It does seem more frequent in warm weather than cool.

I dropped the car off at the dealer to have a look, partially because there were a few other things that didn't get done in time for pickup before the holidays anyway. Hopefully they'll be able to replicate it, or at least see if there's something odd in the ducts.
 
1 - 16 of 16 Posts
Top