GM Volt Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
60 Posts
Discussion Starter · #1 ·
Nothing to trigger this, ALTHOUGH, in my previous post I reported a discrepancy between the miles shown remaining on the charge and it going to engine power are not in sync. Don't know if that was a warning. No charge at all + the CEL indicator remains.

Vehicle Speedometer Automotive design Motor vehicle Gauge

Automotive tire Camera lens Camera accessory Reflex camera Camera



The car's manual says, "Malfunction Indicator Lamp A computer system called OBD II (On-Board Diagnostics-Second Generation) monitors operation of the vehicle. It ensures that emissions are at acceptable levels for the life of the vehicle, helping to maintain a clean environment. The malfunction indicator lamp comes on when the vehicle is placed in Service Only Mode, as a check to show it is working. If it does not, have the vehicle serviced by your dealer. If the malfunction indicator lamp comes on, while the engine is in ON/RUN, this indicates that the OBD II system has detected a problem and diagnosis and service might be required. Malfunctions often are indicated by the system before any problem is apparent. Being aware of the light can prevent more serious damage to the vehicle. This system also assists the dealer technician in correctly diagnosing any malfunction."

Don't know if this has anything to do with it, but it just went through a smog check and passed prior to this happening.
 

·
Registered
Joined
·
74 Posts
I just had the same issue fixed on my 2013 Volt this week by the dealer. The main issue was the 12-Volt battery was almost 9 years old and it was bad, get yours tested and replaced if needed first. If the issue persists, then the dealer will most likely need to update the HPCM. My dealer did this and updated a few other modules and ran about 4 hours of labor.

But yeah, check your 12-volt battery and go from there.
 

·
Registered
Joined
·
1,180 Posts
and if all those don't work,,it can be the charge port plug,thats what went bad on mine.
 

·
Registered
2014 Cadillac ELR
Joined
·
851 Posts
I had the bad charge port as well, I don't that that triggers the SHVCS message and related OBD codes.

Vegas, just type "shvcs" up top in the search, you'll find everything. Add "TSB" and you'll find the document from GM on it.
 

·
Registered
Joined
·
60 Posts
Discussion Starter · #8 ·
Just got it back from the dealer. Battery fluid was low, no leaks. They topped off the battery coolant level, cleared all DTCs and charged the battery. Working fine now, but $350 poorer. Maybe could've saved some $$$ if there was a battery coolant indicator. Does anyone know if there is one that is specific to the coolant level?
 

·
Administrator
Joined
·
21,218 Posts
Just got it back from the dealer. Battery fluid was low, no leaks. They topped off the battery coolant level, cleared all DTCs and charged the battery. Working fine now, but $350 poorer. Maybe could've saved some $$$ if there was a battery coolant indicator. Does anyone know if there is one that is specific to the coolant level?
The coolant tank level under the hood should be inspected monthly. 30 seconds.
 
1 - 9 of 9 Posts
Top