GM Volt Forum banner

Charging Override Interruption Occurred

15203 Views 7 Replies 5 Participants Last post by  jcanoe
About a minute after plugging in I heard my CC HCS-40P EVSE sounding an alarm. I went out and saw the red lights flashing on the EVSE, tried removing and reinserting the plug, same result. I unplugged the EVSE and plugged back in, still same result, no charge light indicator either on the Volt.

I came inside, googled "Charging Override Interruption Occured" and got a hit here on this site. Not the same situation, and it was back in 2014 with no resolution at the end of the thread. I put "Charging Override" in the search box on this site, flipped through 5 pages of results and again, didn't see much of anything (saw the same 2014 thread).

I RTFM (read the friendly manual) and came across page 101, "The Charging Override/Interruption Occurred message may display to indicate that a charging override or interruption has occurred due to one or more of the following events:

  • Override of the charge settings by the owner using OnStar.
  • Unintended interruption of AC power at the vehicle's charge port.
  • Interruption of charging by the utility company using OnStar as authorized by the vehicle owner.

After reading above and ruling out 1 and 3, I figured I'd head back out and try to plug in again. This time, worked as usual, delayed charging set and long blinks showed up on the charge indicator light as normal. I do recall some months back my EVSE did the same thing and I just unplugged it, plugged it back in then plugged the car in and again, worked fine.

I just wonder if item 2 above might have been in play or if it is just normal every so often the EVSE likes to flash it's red lights and sound the alarm. I've owned it for less than a year so my time with the car is not nearly as long as many owners, especially Gen1 so I thought I'd put it out there. Not a big deal since it resolves itself fairly quickly, just wondering if others experience this and what might cause it (guessing point 2 above maybe? or gremlins?)
See less See more
1 - 1 of 8 Posts
One possible theory is that there was a voltage drop upstream from you, not enough to cause an outage, but enough to hit the threshold that the EVSE didn't like it. And reading the friendly manual gave the power company just enough time to fix whatever was broken.
1 - 1 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.