GM Volt Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter #1 (Edited)
Today (While driving about 15 mph ) my 2014 Volt did some sort of reset on its own and launched the Radio/Climate/Driver Information to the welcome screen and the background audio tone, almost as if I had just powered up the vehicle. I never lost power to the vehicle, just the radio for a few seconds.

I touched nothing to make this occur. When I parked and tried to Set the 12 AMP Charge rate, the level option button was present, but it was greyed out and could not be selected. I shut the vehicle on and off several times, no change. I plugged in the charger and came back a 1/2 hour later and the level function was active and available to select as normal. As I understand it there is a 15 minute system clear/ reset that occurs after the vehicle is shut down that resets these types of "gremlins"?

In any event a few weeks ago I lost XM radio, every thing else on the audio system , climate, etc.was available to choose. Tried shutting the vehicle on / off. No difference. 15 minutes after being on the charger, XM was back as a choice on the Audio System.

Anyone having these types of issues? Its kind of unnerving to know that so many vehicle functions all run through the Radio/information/climate Display. Its not as if we can just pull it out and install an Alpine aftermarket system if it fails, so I'm assuming that any hardware failure of the display or occurring specifically at this key junction point in the vehicle could be a very...very costly out of pocket repair.

If these failure modes are not occurring in or related to the Display module hardware and are system or software related, then I want to understand how/why they are occurring and at least be aware of what other vehicle function nuances, or possible safety issues I can expect. After 3.5 years of ownership, none of these types of issues occurred until recently!
 

·
Registered
Joined
·
3,352 Posts
Since it is all software related, maybe the software is wearing out, like your tires....hahaha:rolleyes:
 

·
Registered
Joined
·
1,992 Posts
Could be a problem with the charger. But didn't your replace the radio? Or am I confusing with someone else?
 
1 - 8 of 8 Posts
Top