GM Volt Forum banner

1 - 20 of 88 Posts

·
Registered
Joined
·
73 Posts
While getting off the Fwy car died, was running on Gas, and would not restart or anything. Towed into dealer last night waiting to hear what is wrong with it. just past the 9,000 mile mark yesterday too.
 

·
Registered
Joined
·
1,437 Posts
While getting off the Fwy car died, was running on Gas, and would not restart or anything. Towed into dealer last night waiting to hear what is wrong with it. just past the 9,000 mile mark yesterday too.
Is your Volt a 2016 model? Was the battery fully depleted so you were using gas?
 

·
Registered
Joined
·
3,468 Posts
When not in park, did it tell you to "shift to park"? That's what texel-e's post will reference you to, mine had a same problem...If that's the case, your service advisor will refer to it as a "transmission F-Module" replacement although it has an official more technical sounded name...
 

·
Registered
Joined
·
5,410 Posts
While getting off the Fwy car died, was running on Gas, and would not restart or anything. Towed into dealer last night waiting to hear what is wrong with it. just past the 9,000 mile mark yesterday too.
Any codes?
 

·
Registered
Joined
·
73 Posts
Discussion Starter #7
Is your Volt a 2016 model? Was the battery fully depleted so you were using gas?
Battery was fully depleted

When not in park, did it tell you to "shift to park"? That's what texel-e's post will reference you to, mine had a same problem...If that's the case, your service advisor will refer to it as a "transmission F-Module" replacement although it has an official more technical sounded name...
Yes when I shifted out of park it told me to shift back into park, how long of a job was it?

Any codes?
Onstar could not get any codes, says something was not uploading correctly to them. The engine light did come on.
 

·
Registered
Joined
·
3,468 Posts
Yes when I shifted out of park it told me to shift back into park, how long of a job was it?

Onstar could not get any codes, says something was not uploading correctly to them. The engine light did come on.
Myself and others had the exact same problem with OS being unable to communicate with the car...

For me it was 16 days however the dealer was unable to look at my car until day 5(?) and had zero experience with the issue...

Here was my thread:
http://gm-volt.com/forum/showthread.php?235778-48-miles-amp-my-MY17-died...Karma-Musk-hack
 

·
Registered
Joined
·
73 Posts
Discussion Starter #9
Dealer called, said the car ran for them and they cant repeat the problem, didnt know what/if any codes it threw, want to keep it till tmw to charge the battery and see if they can repeat it.
 

·
Administrator
Joined
·
20,023 Posts
Dealer called, said the car ran for them and they cant repeat the problem, didnt know what/if any codes it threw, want to keep it till tmw to charge the battery and see if they can repeat it.
Please involve your Volt Advisor or the dealer will sweep you out the door if they can't replicate. Given that it's a weird issue but has happened to others, the dealer should perform the fix even if they cant replicate. But they won't unless your Volt Advisor can "convince" them otherwise.
 

·
Registered
Joined
·
2,130 Posts
Please involve your Volt Advisor or the dealer will sweep you out the door if they can't replicate. Given that it's a weird issue but has happened to others, the dealer should perform the fix even if they cant replicate. But they won't unless your Volt Advisor can "convince" them otherwise.
I disagree, a dealer will not likely perform any fix unless they can see the issue. Some campaigns/recalls maybe, but it is not a usual course of action.
 

·
Administrator
Joined
·
20,023 Posts
I disagree, a dealer will not likely perform any fix unless they can see the issue. Some campaigns/recalls maybe, but it is not a usual course of action.
Sure. But if were me, I'd get the Volt Advisor involved and point to the others here who have had the issue.
 

·
Registered
Joined
·
3,468 Posts
Oddly the dealer told me when I initially called them that they drove it to the service bay...One members theory was the keyfob being a far distance away "resets" or something...However tech said the CEL was still on and when the tech got around to looking at it, the car wanted you to shift to park was replicated...No idea if the trigger is to try to get a the keyfob away from the car a few times and see the problem is replicated...
 
Joined
·
3,600 Posts
While getting off the Fwy car died, was running on Gas, and would not restart or anything. Towed into dealer last night waiting to hear what is wrong with it. just past the 9,000 mile mark yesterday too.
Hi bsr8129,

I’m certainly sorry to hear of this issue, and know how frustrating it can be to hear that something can’t be duplicated or an issue pinpointed. If you’d like, I’d be happy to reach out to your dealership to look into this situation further and discuss our next steps moving forward. So that I may assist to the best of my abilities, please send a private message with your VIN, contact information and the name of your servicing dealer. I look forward to hearing from you.

Amber G.
Chevrolet Customer Care
 

·
Registered
Joined
·
73 Posts
Discussion Starter #15
Well they are keeping it another night. After talking to another tech, whos seen this before, they said that there have seen where these is an issue where the car wont switch from gas to battery and vise versa, so they need to drain the battery to see when they drive it if thats the issue. I had the service person try to explain to me how the car works and how it runs between battery and gas, Ill try to be a specific as I can below of the conversation:

He tells me that when the battery runs out the gas engine then will run and charge the battery, the car then will switch to battery use that then switch back to gas, which semi true from my understanding when the car is on gas it uses the engine to charge and run the electric engine, the batteries will kick in to help drive the motors but only for seconds and the gas engine will stay on, this is assuming while driving and not in stop and go traffic. Am I wrong in my assumption on how it works?
 

·
Registered
Joined
·
3,468 Posts
Well they are keeping it another night. After talking to another tech, whos seen this before, they said that there have seen where these is an issue where the car wont switch from gas to battery and vise versa, so they need to drain the battery to see when they drive it if thats the issue. I had the service person try to explain to me how the car works and how it runs between battery and gas, Ill try to be a specific as I can below of the conversation:

He tells me that when the battery runs out the gas engine then will run and charge the battery, the car then will switch to battery use that then switch back to gas, which semi true from my understanding when the car is on gas it uses the engine to charge and run the electric engine, the batteries will kick in to help drive the motors but only for seconds and the gas engine will stay on, this is assuming while driving and not in stop and go traffic. Am I wrong in my assumption on how it works?
I'd take Steve's (double) suggestion and call/email a Volt Advisor who knows more than most of us and most service techs...No idea how common this issue is but for the majority of the us the fix is what the service advisor calls a "transmission F module" replacement...
The more important questions are, is there still a CEL or any codes? Can the car communicate with OnStar? The gas/battery issue seems like they're just running some tests which probably is completely unrelated which is why again you should search the forum for the volt advisors phone number...GM Social is awesome but is more of a liaison...
 

·
Registered
Joined
·
73 Posts
Discussion Starter #17
They couldnt find anything wrong or repeat the issue so car is coming home today. They did open a service ticket with chevy and sent over some data, but chevy wants real time monitoring data, and the tech that does that isnt in till monday, so car will go back monday so they can run real data and send it to chevy, which is kinda good. Im gonna drive the car all over during the weekend and see if it happens to me again.
 

·
Registered
Joined
·
73 Posts
Discussion Starter #18
Well now I sit on the side of the fwy with the car doing the exact same thing. Died as I got on the fwy, if I **** out of park says shift back into park and car won't turn of .
 

·
Registered
Joined
·
3,468 Posts
Well now I sit on the side of the fwy with the car doing the exact same thing. Died as I got on the fwy, if I **** out of park says shift back into park and car won't turn of .
I feared that would happen...I know I'm too late but take a video with your cell phone to show the service tech...At least it happened again ASAP...
 

·
Registered
Joined
·
73 Posts
Discussion Starter #20
Yea I took a video so I can show them what happened and that I won't be taking the car back until it's fixed.
 
1 - 20 of 88 Posts
Top