GM Volt Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter #1
Bought my first american car and very happy with it. Decided not to get another Toyota after 2 major failures(ABS pump+Master Cyl and now head gasket) with my 2010 Prius II and I'm very glad to be driving Volt.
Price is $35090 MSRP(LT + Pearl) and paid $29750+tax/lic/etc. I think I can probably do another $250-500 easily since they have alot of units in the lot.
 

·
Registered
Joined
·
926 Posts
Welcome to the family, and don't be a stranger. Surprised to hear you had such issues with your Prius. Thought they were very reliable. Oh, and while you may still have a chance to swap at the dealer, test for the *BANG* issue in my sig. Essentially, when you run out of EV range, do some neighboorhood stop-n-go driving (or traffic) and listen for a bang every so often as you accelerate from 0 to 10+ mph. If you just gun it to 60 mph you won't hear it. If you've done it for maybe 4 days straight in 70F or warmer weather, I'd say you don't suffer from the bang.

If you do hear the bang/misfire sound, go swap your Volt pronto. Or give GM corp hell. >:)
 

·
Registered
Joined
·
24 Posts
Discussion Starter #3 (Edited)
Oh, man. That make me sad. :-(
Hopefully, GM will take care of it but I wouldn't hold my breath. :)
I'll see if I can duplicate the issue. Thanks.

Edit:
Come to think of it I did hear some clunk when driving in hold mode leaving dealership and thought nothing of it.
 

·
Registered
Joined
·
3,181 Posts
Also, there is a very soft clunk right at 14 MPH the first time the car starts moving after being turned on. This is the ABS self test and is normal and documented in the owners manual.
 

·
Registered
Joined
·
3,471 Posts
Welcome to (like we sometimes say around here) America's best kept secret. 8^)

Curious... I owned a 2010 Prius that got traded for a 2012 Volt. I'm now driving a 2014 Volt that I bought new from a dealer in June of 2015. What is the mileage on the Prius you're having trouble with?
 

·
Registered
Joined
·
24 Posts
Discussion Starter #6
Also, there is a very soft clunk right at 14 MPH the first time the car starts moving after being turned on. This is the ABS self test and is normal and documented in the owners manual.
Thanks. I'll keep that in mind.


Welcome to (like we sometimes say around here) America's best kept secret. 8^)

Curious... I owned a 2010 Prius that got traded for a 2012 Volt. I'm now driving a 2014 Volt that I bought new from a dealer in June of 2015. What is the mileage on the Prius you're having trouble with?
Thanks for the welcome.
My 2010 Prius has about 160K miles now. It's all freeway miles and with the engine with alot less stress then regular car and well maintained, the head gasket issue should not have happened. Maybe just my luck.
 

·
Registered
Joined
·
2,488 Posts
We have a 2010 Prius with nearly 160,000 miles and no engine issues at this time. I change my own oil every 10,000 miles, 4 quarts drains out and I put 4 quarts of 0w20 Mobil One oil in. No oil usage.

I have not heard of any head gasket issues as a problem issue with the 2010-2015 Prius, I do believe that the 2010-15 Prius is one of the cars with the least problems. As far as the battery, there seems to be just as much battery capacity in the battery now as when brand new when we purchased it in May 2009.
 

·
Registered
Joined
·
24 Posts
Discussion Starter #8
We have a 2010 Prius with nearly 160,000 miles and no engine issues at this time. I change my own oil every 10,000 miles, 4 quarts drains out and I put 4 quarts of 0w20 Mobil One oil in. No oil usage.

I have not heard of any head gasket issues as a problem issue with the 2010-2015 Prius, I do believe that the 2010-15 Prius is one of the cars with the least problems. As far as the battery, there seems to be just as much battery capacity in the battery now as when brand new when we purchased it in May 2009.
It may not be a big problem but still some of us are facing this issue. You can check priuschat site and see some of the posts, especially 2010 1st year release cars. My car still does not have any oil burning issue and all freeway 160k miles. I used to use 3.5 to 3.75 qt of 0w20 Mobile 1 for 10k oil change interval but now using 0w20 M1 Extended to do 15k interval with 7.5k oil filter changes and adding half to a qt of oil. All other maintenance schedule are strictly followed and I do all the work myself. There is no excuse for the engine to develop this issue but Toyota has some history unfortunately.
 
1 - 8 of 8 Posts
Top