GM Volt Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #1 (Edited)
Hi everyone,

I've had a Gen 2 Volt (Premier) since May. For as long as I've owned the vehicle, I've experienced intermittent Bluetooth music interruptions lasting about 1-2 seconds each. These events happen on average once or twice per drive (10-15 miles each way). Music will stop playing for no apparent reason and then start up again. I've experienced this problem with two different iPhones running the most current version of iOS. I never encountered this problem on my previous 2013 Volt.

In addition to the music interruptions, I almost always hear a short 1-2 second buzzing sound when the phone pairs with the vehicle, which can be heard simultaneously with the standard connection chime. This specific issue was previously mentioned on this thread: http://gm-volt.com/forum/showthread.php?240546-Bluetooth-buzz

Has anyone else experienced the Bluetooth music interruptions? Is there a known fix for these issues?
 

·
Registered
Joined
·
495 Posts
I use A2DP very heavily and I've never had this issue. Also never had the buzz. Have you tried to reproduce the issue with another device?

Using a Samsung Galaxy S7.
 

·
Registered
Joined
·
28 Posts
I get random, weird stuttering during bluetooth audio. Also, both of my usb ports will simultaneously randomly cut off, multiple times per day, when I am driving long distances. Dealer says well maybe you are overloading them...but they "are looking into it further"
 

·
Registered
Joined
·
23 Posts
Discussion Starter #5
I use A2DP very heavily and I've never had this issue. Also never had the buzz. Have you tried to reproduce the issue with another device?

Using a Samsung Galaxy S7.
Yea, I'm getting the same issue with my new iPhone 7 as with my older iPhone. The older iPhone worked perfectly in my Gen 1 Volt. It seems to be a problem with the vehicle. I wonder if there has been a firmware update since May 2016 (when I purchased the car) that resolves this?
 

·
Registered
Joined
·
23 Posts
Discussion Starter #6
Mine completely drops out. Also has problems while the USB cable is plugged in.
I've also experienced this issue with playback when the USB cable is plugged in. Actually, I previously encountered the USB issue with my old 2013 Volt. The vehicle wouldn't recognize an iPhone plugged into the USB port at all.

The 2017 Volt does recognize the iPhone and does allow for playback, but if Bluetooth is activated on the iPhone I encounter significant interference in playback. At least in my vehicle, Bluetooth must be turned off if the iPhone is plugged in.
 
1 - 6 of 6 Posts
Top