GM Volt Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter · #1 ·
Does anyone else have issues with their phone and bluetooth? I have two issues:

1. Bad connection for first minute. After connecting if I play something from my phone it is very choppy. If I wait it out it gets better, but always the first minute cuts in and out. This has been this way from day one, I usually just wait for a minute before leaving, but it's annoying.

2. Phone calls itself. This has only been happening for the last week, but whenever I get in my car, it shows that I am calling someone, but never any sound, because it is my own number and the call can't go through. I have had similar issues like this over the years, but I tried restarting my phone and no luck. Has anyone had this issue?
 

·
Registered
Joined
·
420 Posts
Are you able to try connecting someone else's phone to your car's bluetooth - because if that works without any troubles it would immediately point to YOUR phone as the problem, not the car. That is the first thing I would try.

I would also (in the order shown below):

- go into Bluetooth settings in the car and remove all devices
- go into BT settings on your phone and forget (remove all devices)
- reboot your phone completely, if an Android phone also learn how to clear its cache and do that
- re-pair your phone to your car
 

·
Registered
Joined
·
192 Posts
I too have problems : after 2-30 minutes, seemingly random, the connection drops off. Nothing shown iv the car lcd or the phone

Now I tried turning off the address book synk, to see if it helps

Iphone se
 
1 - 3 of 3 Posts
Top