GM Volt Forum banner
21 - 27 of 27 Posts

·
Registered
Joined
·
7 Posts
I also have a 2012 Volt, traction battery section 3 replaced under warranty several years ago at around 57k miles. Battery Light was only indication. Now, just went out of warranty, and now it has failed again at 78k miles. Happened on freeway when switching to gas. Now it won't start. Dealer says it is section 3 again. Sounds like the section 3 is a common problem. I heard there may be a work around to clear the codes and run in mountain mode, anyone have any more info on that?
 

Attachments

·
Registered
Joined
·
7 Posts
Any chance it is still under the replacement warranty? Has dealer talked to GM? Failure after only 21K miles is horrible.
Talked to the GM Electric Vehicle Advisor Team and did not get far. Something about more than 2 years after repair. Maybe getting the dealer to do it would have more effect?
 

·
Registered
Joined
·
24 Posts
I too had my Gen 1 (2011) Volt with a bad cell in Module 3 that caused the car to stop when switching from battery to gas. It was 42 days after the warranty expired, GM offered some compensation but it didn't get close (cost or warranty) to the GreenTec Auto bid for a refurb battery, (Made a post here two years ago with all the details.)

It was replaced two years ago and I have put 9500 miles on it (I am retired now, so it doesn't get many miles). No problems with the battery since replacement. My only issue is that on my previous battery I could get 40 miles on a charge, now I get just 30 (which is fine for the way I use my car), but disappointing.

I feel your pain.

Speculation: I saw a post a few years back about a software update to correct a coding error on balancing the charge for a single cell in module 3. Could this be the root cause for "all" the Gen 1 failure in module 3?
 

·
Registered
Joined
·
25 Posts
I also have a 2012 Volt, traction battery section 3 replaced under warranty several years ago at around 57k miles. Battery Light was only indication. Now, just went out of warranty, and now it has failed again at 78k miles. Happened on freeway when switching to gas. Now it won't start. Dealer says it is section 3 again. Sounds like the section 3 is a common problem. I heard there may be a work around to clear the codes and run in mountain mode, anyone have any more info on that?
I have a 12 with a bad section 3, was replaced in 2009 but nobody cares. :Has anyone had any other section go bad? I guess it was a good time to quit making them. Time to buy a Bolt and give GM some more money.....NOT
 

·
Administrator
Joined
·
20,866 Posts
Time to buy a Bolt and give GM some more money.....NOT
Yup, one of my relatives won't buy a GM becuase the clear coat on his parents car flaked off in the 70's. Meanwhile, my 2011 Volt has been outstanding in every way. So much so, I bought the Bolt in 2017. That car's doing great as well. Before the Volt, I never owned a GM car. Now, both my cars are GM.
 
21 - 27 of 27 Posts
Top