GM Volt Forum banner

1 - 20 of 25 Posts

·
Registered
Joined
·
782 Posts
Discussion Starter #1
Had a few minutes to figure out how to post the pictures here directly. If there's an interest in this, just post here:

 

·
Registered
Joined
·
782 Posts
Discussion Starter #2
pep talk

OK guys, just don't screw this up! (direct quote)

 

·
Registered
Joined
·
1,544 Posts
I have tried repeatedly to post some pictures as attachments, as I usually do with vBullitin sites and for some reason it just won't work. My jpgs are half of the allowed size. It says that I am allowed to post with attachments. Does anybody know what's wrong? I'm baffled. All that happens is, instead of the little thumbnails, there is the text link to the photos and when you click on it it takes you to a page with nothing but the text of the link, not the jpeg photo.:confused:
 

·
Registered
Joined
·
782 Posts
Discussion Starter #10
Dav8or,
There needs to be an IMG tag on the picture. If you got to my photobucket.com volt album you can see the format under the pics. I just copy the img link to here and Viola.
HTH,
Tagamet
 

·
Registered
Joined
·
782 Posts
Discussion Starter #13
[IMG]http://img.photobucket.com/albums/v95/Tagamet/VOLTNATION/Volt_sm_20.jpg[/IMG]

The format in the subject line is what gets my photos to show up here. When I paste it in the body, the pic shows up.
 

·
Registered
Joined
·
1,544 Posts
Yeah, no, I get how to put an image in a post by linking to another site, what I'm trying to do is add attachments with thumbnails so that I can put up more than one photo without distorting the thread window. In addition, people can easily skip the photos if they want and just move on. It keeps the thread smaller and less need for scrolling.

This software is designed to do what I'm attempting to do, as I do it all the time on other forums, just there is something wrong with this one. It's a new forum, so it probably just has to be sorted out. Lyle, any ideas?
 

·
Registered
Joined
·
1,544 Posts
Trying to attach just one photo.

Nope. Still no joy. Maybe some kind of firewall/security problem at the server? Any ideas Lyle? Any IT guys or folks with vBulletin experience have any idea why this isn't working properly?
 

Attachments

·
Registered
Joined
·
22 Posts
Thanks Tagamet, I really get chills looking at the concept Volt. I've owned many GM vehicles over my lifetime, but this is the first vehicle in a long time that has excited me. Usually replacing my old car with a new one has been a choice of unexciting. If GM doesn't make the Volt into a Cobalt selling for 25k, I'll be there at the dealership camped out for the first Volt.
 

·
Registered
Joined
·
198 Posts
testing to make a picture from the



That picture came from http://gm-volt.com/forum/attachment.php?attachmentid=17&d=1207061887

I just made a image linking from DaV8or posted attached images.

DaV8or, You may have to attached the image first, submit reply, copy the attached image link from gm-volt, and re-edit the forums to linking picture from your own attached image.

If people login on the forum, they would see the picture on the attached image as a Attached Thumbnails. not a full size picture.
 

·
Registered
Joined
·
1,544 Posts
Yea!! We can do photos as attachments!
 
1 - 20 of 25 Posts
Top