GM Volt Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Are there any tricks to get Android Auto to work? I recently purchased a 2016 ELR and simply can't get it to work.
I have Android Auto installed on my Motorola Droid phone. When I use any of the USB connections, I see the phone charging, I might add in "slow charge" mode. The CUE system does nothing. When I select Projection, it indicates I need to connect a device with Apple Carplay. What's the trick?
 

·
Registered
Joined
·
2,784 Posts
Are there any tricks to get Android Auto to work? I recently purchased a 2016 ELR and simply can't get it to work.
I have Android Auto installed on my Motorola Droid phone. When I use any of the USB connections, I see the phone charging, I might add in "slow charge" mode. The CUE system does nothing. When I select Projection, it indicates I need to connect a device with Apple Carplay. What's the trick?
Has Android Auto been installed into the car's system? I got my 2017 Volt in February of 2016, it had only Apple Carplay. I had to wait until April or May of 2016 to have the Android Auto system installed into the car.
 

·
Registered
Joined
·
790 Posts
Has Android Auto been installed into the car's system? I got my 2017 Volt in February of 2016, it had only Apple Carplay. I had to wait until April or May of 2016 to have the Android Auto system installed into the car.
This.

Android Auto wasn't available in the Volt until the 2017 model year (software update for 2016s). I would check with your dealer to see if there is a firmware update for the radio unit that includes Android Auto.

More info:
https://media.cadillac.com/media/us/en/cadillac/news.detail.html/content/Pages/news/us/en/2016/mar/0301-cadillac-android.html

Also - if Android Auto is already installed in your ELR, check to ensure you are using a data-transfer cable (of good quality). If you are using a charging-only cable or a poor quality one, it will not work right.
 

·
Registered
Joined
·
35 Posts
Also - if Android Auto is already installed in your ELR, check to ensure you are using a data-transfer cable (of good quality). If you are using a charging-only cable or a poor quality one, it will not work right.
I would also second the idea of trying an alternate data cable. Be aware that there are some USB -> micro USB cables that only provide power and not data.

Also, be sure you have installed the Android Auto app onto your phone from the Play Store.
 

·
Registered
Joined
·
5 Posts
I just got a 2016 a few weeks ago and I had the same problem. I figured out pretty quickly that it never had the Android Auto update, and since the previous owner was an iphone guy I'm not surprised. I took it to the dealer and basically told them I needed the CUE system updated with Android Auto and they did it. It has worked great ever since.
 

·
Registered
Joined
·
1 Posts
Did the dealer charge you to update or was it covered under a warranty?


I just got a 2016 a few weeks ago and I had the same problem. I figured o ut pretty quickly that it never had the Android Auto update, and since the previous owner was an iphone guy I'm not surprised. I took it to the dealer and basically told them I needed the CUE system updated with Android Auto and they did it. It has worked great ever since.
 
1 - 7 of 7 Posts
Top