GM Volt Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi and here I am looking for answers. I bought the Volt recently with only 15k miles. Put about 2k miles on it already with no issues. When I unplugged the charger today the CEL was on. I checked the gas cap, no help and then drove it 42 mi (batt and some ICE) with no problems. Lite is still on. Was hoping the light would go out but so far not. Will check for codes after I use it today again. I signed up for Onstar hoping they could diagnose the problem (don't know if they have that capability)
 

·
Registered
Joined
·
1,997 Posts
Hi and here I am looking for answers. I bought the Volt recently with only 15k miles. Put about 2k miles on it already with no issues. When I unplugged the charger today the CEL was on. I checked the gas cap, no help and then drove it 42 mi (batt and some ICE) with no problems. Lite is still on. Was hoping the light would go out but so far not. Will check for codes after I use it today again. I signed up for Onstar hoping they could diagnose the problem (don't know if they have that capability)
Not sure what answers can be given with limited information, but.. OnStar can give you the codes causing the CEL. So can Autozone. Then you can lookup the codes to see what the problem is but you will likely have to take it to the dealer.

you can also check the coolant levels especially the battery coolant. See the FAQ for levels and type (always use DexCool 50/50 mix).
 

·
Registered
Joined
·
280 Posts

·
Registered
Joined
·
38 Posts
Hit the Onstar button and ask them for the code.
Mine occasionally throws a code when on overnight charge. Usually clears after a couple of off / on cycles.
 

·
Registered
Joined
·
247 Posts
See my thread about a similar thing in a similar car - http://gm-volt.com/forum/showthread.php?225745-Intermittent-CEL

Since then, the light has come on once more, in an almost identical place as the second time, same temperature and weather conditions, and stayed on exactly the same length of time.

I think my car just doesn't like driving to Nolensville.
 
Joined
·
3,603 Posts
Hi and here I am looking for answers. I bought the Volt recently with only 15k miles. Put about 2k miles on it already with no issues. When I unplugged the charger today the CEL was on. I checked the gas cap, no help and then drove it 42 mi (batt and some ICE) with no problems. Lite is still on. Was hoping the light would go out but so far not. Will check for codes after I use it today again. I signed up for Onstar hoping they could diagnose the problem (don't know if they have that capability)
Hi cltaylor,

Firstly, welcome to our Volt family! It’s always nice when we can convert somebody from traditional cars into electric models.

With the necessary OnStar subscription, you are able to push the blue OnStar button in your vehicle and have them run a preliminary diagnosis on your vehicle. If they are unable to pull any codes and your CEL light is still on, I suggest we have your Volt taken into your dealership for further analysis.

I’m always here to help, and I can certainly reach out to your dealership on your behalf to help schedule an appointment if necessary. If you would like my assistance in this way, please send me a private message with your VIN, contact information, current mileage and the name of your preferred dealership.

Kindly,

Amber G.
Chevrolet Customer Care
 

·
Registered
Joined
·
2 Posts
Discussion Starter #7 (Edited)
Not sure what answers can be given with limited information, but.. OnStar can give you the codes causing the CEL. So can Autozone. Then you can lookup the codes to see what the problem is but you will likely have to take it to the dealer.

you can also check the coolant levels especially the battery coolant. See the FAQ for levels and type (always use DexCool 50/50 mix).
Thanks for the reply.......codes are P1E00 and P04B6
 

·
Registered
Joined
·
2,130 Posts
Hi and here I am looking for answers. I bought the Volt recently with only 15k miles. Put about 2k miles on it already with no issues. When I unplugged the charger today the CEL was on. I checked the gas cap, no help and then drove it 42 mi (batt and some ICE) with no problems. Lite is still on. Was hoping the light would go out but so far not. Will check for codes after I use it today again. I signed up for Onstar hoping they could diagnose the problem (don't know if they have that capability)
Welcome :)

I recently joined the 'club' with a 2012 myself. Great car so far!

I wouldn't join Onstar specifically for the diagnositcs, waste of money. Pay a visit to the dealer to see what's going on. Contacting onstar for that is on par with visiting your local auto parts store and asking them to read any codes they can find. Just skip the middleman and call the dealer to setup an appointment :)
 
1 - 9 of 9 Posts
Top