GM Volt Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
I have a new Samsung Galaxy S7 Edge, and every time I try to charge it in the rubberized cradle, the "lightning bolt" icon displays for about 4 seconds, then disappears. The preferred orientation of the smartphone, is facing aft and upright.

I follow the instructions found online, to remove the phone, wait more than 3 seconds, then put it back in. Again sometimes the lightning bolt again displays for the same short period, or sometimes the lightning bolt does not even show.

I have tried various alternate positions (phone upside down, still facing aft, phone facing forward and upright, then upside down), and occasionally I will get the time limited lightning bolt.

Has anyone else had this issue ? Perhaps even with this smartphone model ? Is the phone perhaps too long ?

Any comments would be appreciated...
 

·
Registered
Joined
·
23 Posts
I have a '16 volt and the same phone and the only time I can get it to charge using that cradle is if I remove the case
I have even tried it with a super thin case and that didn’t work either
 

·
Registered
Joined
·
2,774 Posts
All I can tell you is that it works "most of the time" for me. I have a Galaxy S7 (no edge) and I have a thin silicone case. I have seen it start charging for a few seconds/minutes then stop. I have attributed this to cabin/charging slot heat. It seems to happen more in the summer with high cabin temps. With that said, it is a very SLOW charger, only useful if driving for hours at a time.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #4 (Edited)
I have a '16 volt and the same phone and the only time I can get it to charge using that cradle is if I remove the case
I have even tried it with a super thin case and that didn’t work either
I removed the entire case, and still have the same issue. Does anyone else have the Galaxy S7 Edge ? I am wondering if it's perhaps a phone issue.
 

·
Registered
Joined
·
968 Posts
I removed the entire case, and still have the same issue. Does anyone else have the Galaxy S7 Edge ? I am wondering if it's perhaps a phone issue.
There are a few threads about charging issues with the volt. I don't remember any particular phone type but remember forum member Lewis9? was having a hell of time getting his to work even after going to the dealer. If your interested on more info do a search on this foum.
 

·
Registered
Joined
·
677 Posts
I was never able to get it to work reliably with my S7 Edge... But since I use AA, I gave up since it has to be plugged in for that anyway...

I removed the entire case, and still have the same issue. Does anyone else have the Galaxy S7 Edge ? I am wondering if it's perhaps a phone issue.
 

·
Registered
Joined
·
475 Posts
I too have a S7 Edge with an Otterbox Symmetry case and it will not charge. If I remove the case the phone will charge for just a few seconds.

If I remove the case and the rubber holding slot the phone will charge indefinitely.

I usually keep the phone plugged in to take advantage of the Android Auto navigation, so charging still happens.
 
1 - 7 of 7 Posts
Top