GM Volt Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
169 Posts
Discussion Starter #1
I recently purchased a 2017 Volt. I own a 2012 volt also so I somewhat familiar with charging the volt.
I noticed after charging my 2017 volt the EV range only reads 44. The battery gauge inside the car does not show fully charged (the very top of the gauge does not fill all the way up to green).

My question is, is this normal for the 2017? I thought I would have at least 53 miles EV. at the very least a fully charged battery gauge.

It's been plugged in for 2 days straight and I made sure the charging times are correct.

thanks for any info
 

·
Registered
Joined
·
2,963 Posts
Are you showing one or two segments not lit up? Using EPA numbers 44 miles should show 7.5 segments. Also, are you charging at 8 or 12 amps (I'm assuming you're using the supplied EVSE on a 120v circuit.)?
 

·
Registered
Joined
·
425 Posts
You situation is not normal. my 2017 always charges full with gauge going all yay to top. i typically get 60 - 64 mile ev range is temps are above 60 degrees F. contact a dealer
 

·
Registered
Joined
·
169 Posts
Discussion Starter #4
The very top segment is not lit up, I'm charging at 8 amps and using the supplies EVSE at 120v. I know the circuit is good because my I've been using the same outlet that's charged my 2012 volt faith fully for 5 yrs without any problems
 

·
Registered
Joined
·
169 Posts
Discussion Starter #5
Thanks for letting me know. This sucks that I would have to contact dealer already, I'm keeping it plugged in 1 more night to see if anything has changed. Keeping my fingers crossed
 

·
Registered
Joined
·
113 Posts
Could the car be in hill-top reserver mode?

I have a gen1, so don't know how to engage this on a gen2, but the feature stops charging a little before the battery is full to allow for people who live at the top of large hills to benefit from region braking from the start of their trip.

Anyone with a Gen 2 want to explain how to see if hill-top reserve is engaged, and to what level this terminates charging?

-Lumos
2014 gen 1
 

·
Registered
Joined
·
2,963 Posts
This is going to sound strange, but drive it until the car switches to ICE. You should see 14 to 14.4 KWh used. Then try charging again. If this doesn't clear it definitely contact your dealership for assistance.
 

·
Registered
Joined
·
2,963 Posts
Could the car be in hill-top reserver mode?

I have a gen1, so don't know how to engage this on a gen2, but the feature stops charging a little before the battery is full to allow for people who live at the top of large hills to benefit from region braking from the start of their trip.

Anyone with a Gen 2 want to explain how to see if hill-top reserve is engaged, and to what level this terminates charging?

-Lumos
2014 gen 1
That's a Bolt feature. The gen 2 Volt doesn't have this.
 

·
Registered
Joined
·
113 Posts
Thanks obermd. Appreciate getting a correction out to why post quickly, before it caused too much confusion.

-Lumos
 

·
Registered
Joined
·
2,963 Posts
Thanks obermd. Appreciate getting a correction out to why post quickly, before it caused too much confusion.

-Lumos
I've made similar errors.
 

·
Registered
Joined
·
772 Posts
At 8 amps, you may not have enough time to fully charge. Is your green charging light blinking or solid when you unplug? Remember, on gen 2, a blinking light means it is still charging. On gen 1, a blinking light means charging has completed.
 
1 - 11 of 11 Posts
Top