GM Volt Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
After 3 months of purchase, now my 2017 Volt makes annoying/sharp humming noise, that comes from the front (feels like behind the display, or so). The noise is irritating, piercing to ears, uncomfortable and felt inside even when radio is on. No such sound occurred between July (purchased month) and October.

It is normal?

Also, only cold air blows, but no hot air, with either eco or manual mode. Any suggestion?
Thank you.
 

·
Registered
Joined
·
926 Posts
Sounds like something for your dealership. Some useful info to collect before visiting them:

1. Record the noise on your cell phone using a dash mount or just sit your phone in cup holder.
2. If you can, identify a strip of road near the dealership that reproduces the sound (if it is related to vibration).
3. Have you tried setting the temp knob to "HI" in both ECO and MAX mode?
4. How long did you wait before calling it cold?
5. Ambient temp according to car vs ambient temp outside based on weather report or outdoor weatherstation? Try using Wundermap's weatherstation info (scroll/pan to where you are in CA): https://www.wunderground.com/wundermap/?lat=32.72&lon=-117.16&radar=1

FYI, I'm typically 48F in the morning and on ECO with FAN 50% and target temp of 74F, my Volt takes 3 minutes to start blowing warm air. I have the air routed only to the windshield during this time to avoid cold air blowing on me.
 

·
Registered
Joined
·
25 Posts
Earlier this week I noticed my heater wasn't blowing hot air, even putting on hi and driving was gas engine for 10+ minutes. I told myself I'd take it to the dealer when I get a chance.

Tonight on the way home, driving on gas because battery was drained. Was going 75-80mph, Engine Overheating, reduce speed warning came on. Slowed down to 50, temp came down, showed 246deg.

Came on a couple more times on drive home. Warning came on a couple more times. So now my urgent to get to a dealer has increased.
 
1 - 3 of 3 Posts
Top