GM Volt Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Gen 1 Ampera/Volt 2015/32k miles
When I press the power button, a loud hum starts about 3 seconds after. It stops if I either set the cabin heater Blower fan to 'OFF' or reduce the temperature to 'LOW'. Local Ampera (it's a UK car) Service agent changed the cabin blower motor fan (under the dashboard) but noise remains - and appears to be coming from under the left front end. Anyone know what fan, pump or motor is controlled by the Climate Controls beside the cabin Blower fan? Anyone had this problem? What was the cause? Otherwise, Ampera/Volt is an ideal car for my usage. Thanks
 

·
Registered
2013 Volt
Joined
·
1,758 Posts
I wonder if it could be the pump for brake pressure (brake accumulator pump or some such term?). Are you keeping your foot on the brake after starting and releasing it as you adjust the climate controls? Just a WAG.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
I wonder if it could be the pump for brake pressure (brake accumulator pump or some such term?). Are you keeping your foot on the brake after starting and releasing it as you adjust the climate controls? Just a WAG.
Hi. Thanks for your input. Hum occurs even when using pre-heat from remote key - so me not in car. Cheers
 

·
Registered
Joined
·
1,875 Posts
Sound like the auxiliary coolant pump. They can get noisy. When they fail, you won't get cabin heat in EV mode.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
Hi Junebug
Looking like pump as you suggest. I've managed to find a Vauxhall agent in the UK who actually seems to know what they are talking about and, without seeing the vehicle, have suggested similar. Many thanks for your input.
 
1 - 5 of 5 Posts
Top