GM Volt Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
295 Posts
Discussion Starter #1
I had a 2012 for 3 years and had zero problems with the infotainment system.

My 2014 I've had for 3 months and have already had the center console lock up about a dozen times. It's always been due to using Navigation, and I suspect Bluetooth is involved too.

Is anyone else having these issues? I wonder if there's a firmware update I can ask for?

Bluetooth is my iPhone 5S with the latest 8.whatever iOS.
 

·
Registered
Joined
·
125 Posts
I had my center stack freeze, and then reboot a few minutes later. This occurred only once, and it was something like the 3rd week I had the car. I was mucking with Nav, and I recall plugging a phone into the USB, too.

But that one time is the only crash issue I've had with my 2014. I have other issues with the UI of my link, and some of its problems dealing with usb with my phone and the music there, but these are a different sort of issue.

- Lumos
 

·
Registered
Joined
·
249 Posts
As much as we love our Volts, this center stack stuff seems like it was designed around the same time the iPhones came out.

And we have seen how much they have progressed in that short period of time. I look for the same with Volt 2.0.

Dan
 

·
Registered
Joined
·
795 Posts
I've had about a half dozen reboots in almost a year of ownership. Mostly a minor inconvenience. I suspect their display software has a few timing bugs in it that make themselves visable when the display is busy. GM is sort of new to this type of programming. With practice, I'm sure they'll work out the kinks.
 

·
Registered
Joined
·
341 Posts
The center stack in my 2014 has locked up and then restarted twice so far since November. Yesterday, for the first time, the same thing happened in my 2015 Equinox (with a very similar implementation of GM My link / Nav etc...).

This is not necessarily a Volt problem only.
 
1 - 5 of 5 Posts
Top