GM Volt Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
This is a much smaller issue than I’m currently dealing with but as have been wondering about this since I purchased the car.

Of course, when I first had the question I searched the forum but didn’t really see exactly what I am seeing. Wish I had, I don’t like redundant posts either. I accept a smack down or deletion if the information already exists.

So if what I have read here on the forum is correct, that the 2014 model year does not have guide lines on the camera view.

My car appears to display a remnant of guide lines. Right there near the center of the display. It’s not an issue with the camera, display or weird reflection, its a defined red line overlaid on the camera image, and it disappears when you shift out of reverse. Just as one would expect guide lines to behave.

172652


Any idea what’s going on here? Its not a big deal since the lines (even if they were on the 2014) aren’t very useful to me anyway...but it is strange that it does display what seems to be leftovers from the camera guidance system.
 

·
Registered
Joined
·
3,797 Posts
2014 doesn't have the guide lines. My 2014 came with the backup camera, but no guide lines. IIRC there was some sort of copyright or patent issue about including the guide lines at the time. When I swapped out the oem radio for one with navigation and customized software to work with the existing control panel I also had the guide lines added.
 

·
Registered
Joined
·
1,666 Posts
My 2015 has the guide lines on the screen and they even curve to the left and right when I turn the wheel. Early models had this, then a legal dispute from Panasonic (Matsushita) kept them off the 13’s and ‘14’s I think.
 

·
Registered
Joined
·
1,924 Posts
Is your Volt equipped with Ultrasonic Parking Assist? If so, then perhaps the red line you see in the backup camera screen is a remnant of a warning symbol.

For Volts equipped with Parking Assist, the Rear Parking Assist Symbols may be turned on or turned off in the config menu. On my 2012 Volt, those symbols are yellow icons as warnings (getting close to this!) and red danger icons (too close!).

The 2014 manual says:
The symbols appear and may cover an object when viewing the navigation screen when an object is detected by the parking assist system. To turn the symbols on or off:
1. Shift into P (Park).
2. Press the CONFIG button on the center stack.
3. Select Display.
4. Select Symbols. When a checkmark appears next to Symbols, symbols will appear.
 

·
Registered
Joined
·
66 Posts
My 13 doesn't have guide lines. But sometimes it has lines (roads) from the navigation screen superimposed on the camera image, and I never use navigation. Maybe once a month it does this, and it goes away on its own. Perhaps yours is similar.
 

·
Registered
Joined
·
1,666 Posts
Yes, I have the parking sensors and they do display yellow and red triangles when objects are too close. That could be a remnant of a red triangle stuck on the screen.
 

·
Registered
Joined
·
1,924 Posts
One other thought came to mind... perhaps that red line is simply a screen in need of a pixel adjustment...

Here’s a tip regarding the rear camera that doesn’t seem to be mentioned in my Gen 1 Volt owners manual. After you shift to Reverse and the camera image appears on the display screen, push the Tune/ Menu button. Brightness and Contrast controls should appear on the touch screen on both sides of the image. Perhaps adjusting one or both will change the display enough to eliminate that red line.

Pressing Back will make these adjustment controls go away, or you can just shift out of R.

This works on my 2012 Volt, but I’m not sure if all model year Volts have the same adjustments.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #8 ·
After reading the manual again, I don’t see anything that describes what I’m seeing. This one line is there every time I have shifted to reverse and clears when shifting to drive. Of course the camera display remains for a few seconds when driving forward, so I witness the line clearing itself from the screen. The car does have the ultrasonic parking assist, I will check that in the menus. I have never seen any triangles or other symbols on the screen. It does tend to alert often when there are no obstacle, not sure if that’s related. This does not appear to be normal expected behavior.

There is one other good find about this...the parking assist was driving me crazy while in the car wash. Now I know how to turn it off! I looked everywhere on the dash, didn’t think to look overhead. RTFM!!! :)
 

·
Registered
Joined
·
66 Posts
Here’s a tip regarding the rear camera that doesn’t seem to be mentioned in my Gen 1 Volt owners manual. After you shift to Reverse and the camera image appears on the display screen, push the Tune/ Menu button. Brightness and Contrast controls should appear on the touch screen on both sides of the image. Perhaps adjusting one or both will change the display enough to eliminate that red line.

Pressing Back will make these adjustment controls go away, or you can just shift out of R.

This works on my 2012 Volt, but I’m not sure if all model year Volts have the same adjustments.
My 2013 does not seem to have these adjustments.
 

·
Registered
Joined
·
1,666 Posts

·
Registered
Joined
·
1,924 Posts
When the subject of the rear camera contrast and brightness adjustments came up in this forum perhaps a year ago or so, I thought I remembered someone posted a picture showing only a brightness control on the left side of their screen. I can’t remember if someone else posted a picture showing what I see in my 2012 Volt, brightness adjustment on one side, contrast on the other.

I just searched some more, and found one thread from 2018 where a 2015 owner posted pictures showing backup grid lines. After pressing the Menu/Tune button, a brightness control slider appeared on the left side of the screen (no contrast adjustment). His comments indicated he could turn the Menu/Tune button one way or the other to adjust the brightness (instead of swiping the slider on the touch screen). That could not work, of course, if the screen had both brightness and contrast adjustments.

The same thread had a 2014 owner trying it (his car had no grid lines) and it worked, and a 2013 and 2012 owner both tried it and it did not work. Another thread post mentioned pressing the Menu button when in Reverse to get the adjustment controls to appear on the screen only worked with 2013 and later models and with 2011/2012 Volts without navigation... apparently those models with navigation had a backup camera from a different manufacturer. In another thread, a 2013 owner confirmed he had only the brightness control, and his car had navigation (as if that might make a difference). Another comment suggested that if you make a change in the brightness (or contrast), you need to press the Menu button again to make the selection "stick." I don’t think I did that after making adjustments to my Volt’s backup display that stuck when I next shifted into R... Another thread mentioned that this trick appears in a Gen 2 Volt owner manual (I see it in the 2016 and 2017 manuals: "Press MENU to adjust the display brightness while viewing the rear camera display"), but is perhaps only a carryover from some other car’s manual (it’s not in the Gen 1 manuals) because it doesn’t really work.
 

·
Registered
Joined
·
3,797 Posts
My 2014 has an OEM backup camera and a custom programed nav radio added. FWIW if I hit the menu button while in reverse I only see a brightness adjustment.
 
1 - 12 of 12 Posts
Top