GM Volt Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
I recently bought a 2013 Volt. It has about 50k miles and it in beautiful condition and has been a joy to drive so far. I've had two odd experiences in the past week with the center stack screen freezing. The first time, I was just trying to change the temperature settings on the climate control and the screen stopped responding, it was just frozen. After a few minutes of driving the screen flickered and appeared to reset itself then worked just fine.

Today, I made a phone call while driving (through bluetooth but the phone was plugged into the USB port for power). The radio had been playing prior to the call. After I hung up the radio did not come back on as expected. It was silent, though the screen was responding to my inputs (volume showed going up and down, I could change stations, for example) but there was no sound coming out of the speakers. After a while I turned off the car and restarted and it worked fine.

Are these common experiences? Is there anything I can do to reset this while driving? Is there a known fix (computer reflash, for example)? Should I be worried about this becoming worse in the future?

Thanks!
 

·
Registered
Joined
·
11,416 Posts
I had a software update for the climate control for my '14 built in late '13. No idea if it applies to yours. You'll know more when you call the dealer service advisor and they look it up on their system.
 

·
Registered
Joined
·
302 Posts
It happens to my 2013 a few times a year. Others here have had it worse. Not sure about what cures are available.
 

·
Registered
Joined
·
1,265 Posts
I had it in my '13. THREE radio replacements fixed it.

Yes, three.
 
1 - 4 of 4 Posts
Top