GM Volt Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I use the Voltec portable charge cord at home to charge my 2013 Volt. Typically, at 8 amps, but sometimes at 12 amps if i need a faster charge.

Occasionally, over the last couple of months, the car will start honking while on the charger. On the Voltec, the top LED will be green, but the bottom LED will be flashing red. I unplug at the car and the car stops honking. On the Voltec, the red LED continues to flash. I unplug it from the wall outlet. The car appears to always be fully charged. The next evening, I can use it fine without this happening.

Today, for the first time, the car continued to honk after removing the charge cord. The honking stopped when I started the car.

Anyone know what is happening?
 

·
Administrator
Joined
·
20,213 Posts

·
Registered
Joined
·
433 Posts
This is in your manual, a flashing red light indicates a fault, most likely within your portable EVSE, but there could be a problem with the onboard charger as well. You'll need to get it diagnosed at a dealer. Don't sweat, as long as you're within the 8yr/100k mile Voltec warranty, you'll be covered.
 

·
Registered
Joined
·
1,997 Posts
If you have an opportunity,

1. Charge using a different EVSE. Does the problem persist? If not the problem is with you Voltec EVSE or home wiring.
2. Charge using the Voltec EVSE at another location. Does the problem persist? Could be the Voltec EVSE or the on-board charger in your Volt.

you can do both of these at the local dealer.
 
1 - 4 of 4 Posts
Top