GM Volt Forum banner

2013 Air Conditioning Not Working

9831 Views 13 Replies 10 Participants Last post by  Tnathasingh
Hey everyone,
I drive a 2013 Gen1 Chevy Volt and have been having some problems with my A/C. Recently I was not getting any cold air from my eco or comfort settings. The fan still blew air, the heater still blew hot air, and the heated seats still worked. The check engine light came on the other day so I plugged into the OBDII port to learn I was low on refrigerant. I topped it off with R134a and made sure the gauge was within the recommended levels when the engine was running. After checking it held pressure I deleted the error code and it has not returned since. However, nothing has changed; I still am not getting cold air from eco or comfort settings. The screen says the A/C is "on" and it does not flicker on and off like other posts I have read. I have tried going from "High" (>90) to "Low" (<60 degrees) and while the air heats up, it never cools below ambient air temperatures. I can definitely hear something when eco/comfort is chosen, though I can't describe the sound. Kind of like a higher pitched sound of air flowing.

I also tried resetting the fuse on the air conditioning control module. Fuse looks good.

Please let me know your thoughts. I'm at 96000 miles so I'm hoping the compressor is under warranty if that's the cause, but again no error codes so I don't even know if this is equipment failure.
1 - 1 of 14 Posts
I thought the A/C was covered under the Voltec warranty because it's used to cool the battery. Or is only the compressor covered?
I do not believe the AC compressor is covered under the Voltec warranty. The Voltec warranty only covers specific items such as the lithium battery pack, the two electric motors and the on-board charger. The radiator cores, for example, serve to cool the battery, the electronics, the drive unit and the ICE yet no part of the radiator is covered by the Voltec warranty.
1 - 1 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.