GM Volt Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
59 Posts
Discussion Starter #1
I have a 2012 Volt that has changed the charge mode (by itself) to "immediate". The change charge mode button is grayed out and not usable. This has happened in the last few days. No other error messages or symptoms. The car charges fine "immediately" and drives fine.

This, of course, will cost me much more money to charge on a daily basis and larger yet, may be a symptom of a larger problem.

I have set the car controls back to default through the config button on the console...but no change.

Anyone see this of have any ideas? Many thanks. Kurt
 

·
Registered
Joined
·
1,788 Posts
"default" settings would be "immediate charging" if I remember right.

The charging would need to be set to "delayed" to use the timed charging (at night)
 

·
Registered
Joined
·
59 Posts
Discussion Starter #3
"default" settings would be "immediate charging" if I remember right.

The charging would need to be set to "delayed" to use the timed charging (at night)
I do not have the choice to change it back. As stated in my post, the button is grayed out and I can not choose it to make the change.

Kurt
 

·
Registered
Joined
·
1,995 Posts
From the manual:

"Also, if the selected electric rate settings result in a very long charge completion time, the vehicle will start charging immediately upon plug-in. For example, if the electric rate table is set up with all “Peak” rates and the rate preference is to charge during “Off-Peak” rates only, then the vehicle will start charging immediately upon plug-in."

Are you trying to change the mode while you are driving? That could be another problem. That is all I can think of at the moment.
 

·
Registered
Joined
·
59 Posts
Discussion Starter #5
Thanks VoltFamily. I don't even get to the point of plugging it in. When I hit the button to open the charge door, it defaults to immediate without the choice to change (which had worked fine for the last 3 years). Even without opening the door, I can't change the charging more with the power button, very strange. These changes are attempted while parked so the driving part not an issue.

Thanks for taking a shot! Kurt
 

·
Registered
Joined
·
524 Posts
Do you have Onstar Remote Link? Check your devices to see if Remote Link isn't stuck in charge immediately. Happened to me.
 

·
Moderator
Joined
·
4,852 Posts
What about the "Charging" menu that you can access by pressing the Leaf button a couple times. Is the button to edit the charge mode there disabled as well?
 

·
Registered
Joined
·
364 Posts
From the manual:

"Also, if the selected electric rate settings result in a very long charge completion time, the vehicle will start charging immediately upon plug-in. For example, if the electric rate table is set up with all “Peak” rates and the rate preference is to charge during “Off-Peak” rates only, then the vehicle will start charging immediately upon plug-in."

Are you trying to change the mode while you are driving? That could be another problem. That is all I can think of at the moment.
Or if the car knows that based on off peak settings it will not have enough time to reach a full charge before your departure set point, it will commence charging upon connect.
 

·
Registered
Joined
·
17 Posts
Something similar happened to my 2012 a year or two ago. In my case, it looked like the OnStar module locked up (noticed the green light was dead, still within the first three years of service), so I yanked fuse F8 or F9 (double-check that in the manual!), and my delayed charge programming was restored.

There must be something linked between the charging timer controls and the OnStar module (maybe for remote activation).

Hope that helps.
 

·
Registered
Joined
·
5,410 Posts
I have a 2012 Volt that has changed the charge mode (by itself) to "immediate". The change charge mode button is grayed out and not usable. This has happened in the last few days. No other error messages or symptoms. The car charges fine "immediately" and drives fine.

This, of course, will cost me much more money to charge on a daily basis and larger yet, may be a symptom of a larger problem.

I have set the car controls back to default through the config button on the console...but no change.

Anyone see this of have any ideas? Many thanks. Kurt
page 5-40 in your owner's manual
https://www.chevrolet.com/content/dam/Chevrolet/northamerica/usa/nscwebsite/en/Home/Ownership/Manuals_and_Videos/02_pdf/2k12volt.pdf

When the Programmable Charging system is disabled, the Default
Charge Mode Status screen and the pop-up will display “- -:- -” for the Charge Complete Time. The Programmable Charging system will
be disabled if the Charge Complete Time cannot be confidently estimated. If the Programmable Charging system is consistently
disabled, see your dealer for details.
 

·
Registered
Joined
·
2 Posts
This is this display:

I have this problem after trying to program hybrid module no 2.
I have error codes: P0e00, P0d69, U0111
 
1 - 11 of 11 Posts
Top