GM Volt Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
40 Posts
Discussion Starter #1
Hi
Got a 2012 that we got in May. It had 14500 miles on it then. We now have 19500. The wife uses it for work and the first 4000 miles we used 10 gal of gas and that is because we got it with a full tank and the Volt used it because the gas was getting old. We are in the Chicago area and now the ICE runs a lot more. It has developed a rattle in the right rear. Almost sounds like a shock is loose. Has anybody ran into this and any ideas on what to look for.
Thanks
 

·
Registered
Joined
·
766 Posts
While it certainly could be the rear axle it also might be the rear hatch in which case adjusting the stops should cure it. The stops adjust by turning them and it took quite a bit of fiddling for me to get them right.
 

·
Registered
Joined
·
210 Posts
I second the suggestion to adjust the stops on the hatchback lid. This is what corrected the rattle on my Volt. Very easy to adjust, and it was something that the dealership's mechanics were apparently completely unaware of!
 

·
Registered
Joined
·
1,392 Posts
Hi,

Most likely is the rear axle causing that noise. It is a known issue.
As one of those who has had the axle replacement, I've never heard of a rattle being an indicator/symptom . . . more of a rubbing or crunching sound. We've had the previously mentioned hatch stops, spoilers (usually described as being the sound of being hit by an acorn), sound deadener coming loose from roof, and stuff in the little passenger side cubbyhole; I'd look at those before thinking axle.

Also, we could guess better if we knew more about the rattle:
Loud?
Constant?
Only over bumps?
Occurs when using either gas or battery?
Have you had someone ride in the back seat to isolate the location?
 

·
Registered
Joined
·
40 Posts
Discussion Starter #7
thanks for the info. I will check out all of the above. Maybe i will stick the wife in the rear and drive around also.
 
1 - 7 of 7 Posts
Top