GM Volt Forum banner

1 - 20 of 144 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter · #1 ·
For the past couple of days, my 2012 Volt has been remote starting on its own. I will arrive to my destination, lock the car, and it will proceed to go through 2 remote start cycles. This will repeat everytime I get back in the car and go someplace else.

OnStar says it is a hardware issue. Talked to dealership and they have never heard of this before. I have an appt for Jan 2nd.

My key fob has no buttons stuck.

Was wondering if anyone here has heard of this before and if so what could be done. I appreciate any and all info.

Thanks!
 

·
Registered
Joined
·
3,424 Posts
Pull the battery from the FOB and then use your Second FOB to see if it still happens. 99% chance its the FOB not the car
 

·
Registered
Joined
·
1,063 Posts
Other possibilities are: if you purchased this as a used vehicle, the original owner may still have control through the OnStar remote-link; or your Volt (or someone else's) is somehow incorrectly registered with OnStar and another owner is trying to remote start their vehicle which turns out to be your Volt instead.

VIN # B0985
 

·
Registered
Joined
·
1,650 Posts
Can you cancel the spontaneous remote start? Pressing and holding the remote start button on the fob is supposed to cancel the remote start. You can also cancel by turning on the hazard warning flashers, according to the owners manual, page 1-5.
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #6 ·
I am able to cancel. But still happens again. I purchased car New in 2012. No issues until now. Will remove battery from fob when I get home. Otherwise not sure what else I can do.
 

·
Registered
Joined
·
2,798 Posts
Is it actually a Remote Start that is happening, or could it be the car is re-starting? During a remote start the DIC and the center stack screens do not display any info, only the back lights come on. I'm thinking maybe the blue power button is getting stuck and somehow turning the car back on or not shutting down when it should.
 

·
Registered
Joined
·
1,650 Posts
Do you lock the car with the fob or the button on the door handle? I assume the remote start doesn't happen until you lock the car. Does the first remote start finish before the second one starts, or is the first one extended, so that it goes continuously for 20 minutes?
 

·
Registered
Joined
·
2,798 Posts
Hard to believe that the car could get into a mode where it would remote start on its own. I suppose one of the computers could get confused, maybe disconnecting the 12 volt battery for a few minutes would reboot the computers and fix the problem.

I wonder if Onstar can tell where a remote start request comes from. I know that on the RemoteLink app there is a Status page that tells you when the last command was sent. Maybe they can tell if the car thinks it is responding to a fob command or an Onstar command.
 

·
Registered
Joined
·
1,650 Posts
Remote start is happening with door unlocked.
My uneducated guess is that hardware in the car is detecting a remote start request from OnStar that isn't really there. I don't think the fob can remote start an unlocked car.
 

·
Registered
Joined
·
3,101 Posts
My best guess would be that the OnStar module is malfunctioning.
It sounds very similar to a problem I had on my last car.

In my car, the power locks were perpetually locked. The only way to unlock the door was to hold the unlock button. As soon as you let go, it would lock all the doors again. I ended up having to disconnect the power wire for the locks until I brought it to the dealer.
It turned out that the power lock control module was corroded, and shorting out, causing a lock signal to be sent across the wires.

Try pulling the OnStar fuse and see if it stops happening. If that works, the dealer should replace the OnStar module and correct the problem.
 

·
Registered
Joined
·
1,623 Posts
If it is getting cold in your area it could be the 12v battery. I replaced the 12v in my 2012 a few months ago. There were enough disabling 12v battery issues reported on these forums that I felt that replacing it before I had to was money well spent.

KNS
 

·
Registered
Joined
·
1,431 Posts
my black 2012 started doing the same thing saturday, i came out from the store and it was running. it made me push the brake and push the blue button like I had done a remote start. after i got home i was out in the garage and it arbitrarily started up again after it had been parked for 30 minutes or so, no auto door locks or nothing, the park lights came on and it was preconditioning the cabin.....

i tried everything i could think of but nothing would stop it from restarting roughly 30 minutes after i would shut it off or let it go through its 10 minute cycle.

finally i uninstalled the onstar app from my phone because it wouldn't let me cancel start from the app. i cycled the phone off and on, reinstalled the app and cycled the phone again, remote started the car and let it run for about 2 minute and then successfully canceled remote start..... so far it is working correctly.... no clue what caused it.
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #20 ·
Is weird....I disconnected 12v battery and let sit for 10mins. Hooked it back up and shut the hatch and freakin car started again. Now I have the onstar fuse pulled. Going on 10minutes now with no start. I have uninstalled the app and reinstalled but I did not power cycle my phone. That will be my next step if pulling fuse didn't work. I appreciate all the comments. Thank you.
 
1 - 20 of 144 Posts
Top