GM Volt Forum banner
1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
[QUOTE = "piwhy, publicación: 4643109, miembro: 230889"]
Hola,

Hace unos meses recibí un error de "Servicio del sistema de carga de alto voltaje" en mi Opel Ampera 2012 con una gran sospecha sobre el problema del sensor de nivel de refrigerante. Así que instalé un enchufe WOT y volví a flashear HPCM2 y BECM. Funciona bastante bien durante 6-7 meses.
La semana pasada, con una temperatura fría afuera, volví a recibir este error; así que decidí reemplazar primero la batería de 12V AGM de 7 años, ya que también podría ser una de las causas de error de HVCS.

Luego, con una batería AGM nueva instalada, suscribí una licencia SPS de 2 horas para actualizar HPCM2 y BECM con mi VCX nano para restablecer los errores P1E00, P1F0E y P1FFF. La actualización de HPCM2 funciona como se esperaba, pero cometí un error con la actualización de BECM ...
Elijo el módulo K57 a pesar del módulo K16, así que comencé a actualizar la ECU del cargador pero obtengo un error durante la actualización ...

Desde entonces, ya no puedo actualizar este módulo y tengo errores permanentes P16C1 y P16C2 cuando enchufo el cable de carga "Estos códigos generalmente se establecen como resultado de un evento de programación BCCM incompleto"). El indicador de carga permanece naranja y luego se apaga.
Ver adjunto una captura de pantalla del mensaje que recibí cuando intenté actualizar este módulo.

¿Alguien se ha encontrado alguna vez con este tipo de problema? ¿Puedo esperar solucionar el problema con mi VCX nano o tendré que preguntar en un taller de Opel?

Gracias y feliz año nuevo ! ;)
[/CITA]
¡Hola amigo!
acabo de llegar aqui con el mismo problema
did you find solution?
 
1 - 1 of 1 Posts
Top