GM Volt Forum banner

2011 Weird vibration when braking

530 13
Hello guys.
Sometimes, especially after 10-20 km of driving starts vibration when braking, but the vibration is not occur on regen. brake, I changed brake fluid but car still vibrates. Has anyone had a similar problem?
it's possible that vibration occur if one of front drive axle is bad?
1 - 14 of 14 Posts

· Registered
Joined
·
380 Posts
Insufficient information. How many miles on car, how old, what year car? It could be many things. If you aren't able or willing to pull the wheels and investigate, look up a reputable mechanic.
 

· Registered
Joined
·
354 Posts
Re-check the wheel mounting nuts' tightness. Some cars are more susceptible to brake rotor deflection caused by one or more wheel bolts/nuts being tighter or looser than the others. This side-to-side deflection of the rotor causes the caliper to follow side-to-side when the hydraulic friction brakes are in use, and the caliper motion is felt through the steering. My Volt isn't as prone to this wheel nut torque difference causing brake rotor deflection condition as other cars I've used, but it's the first thing I check (no parts are needed to correct the condition).
Regen doesn't use the hydraulic brakes, so no caliper movement and no steering wheel shake.
Axle wear would be more noticed during acceleration or engine braking, (regeneration), and not during hydraulic braking.
 

· Registered
Joined
·
7 Posts
Discussion Starter · #6 ·
Thank you for your reply.
I forgot to mention that these vibration occurs not only during brake, sometimes but not often it occurs when I drive steep uphill. Vibrating starts Just the beginning of the climb and continues about 8-10 seconds.
 

· Registered
Joined
·
7 Posts
Discussion Starter · #8 · (Edited)
Try rotating your tires. Put the fronts on back and backs on front. Could be a bad tire.
Today I changed all four tires with new one, but now I doubt my problem is only related to the brakes because the same vibration was observed when going uphill without pushing brake pedal. I can't explain well but it feels like something jumping in front driveshaft
also changed powertrain mount (it was torn). At first I thought that the powertrain was moving freely when braking but this not helped. Next step is to check both axle shaft, maybe some bearing is bad
 

· Registered
Joined
·
380 Posts
When you had the tires off did you look or feel for anything wrong with brakes, suspension or drivetrain? How did the rotors look?
 

· Registered
Joined
·
7 Posts
Discussion Starter · #10 ·
When you had the tires off did you look or feel for anything wrong with brakes, suspension or drivetrain? How did the rotors look?
I don't notice anything suspicious or wrong, all rotors looks quite well, brake pads also not, the pads were not burnt.
One thing I noticed is that right suspension strut mount is bad and need to replace

if helps here is video recorded today, after 08:00 you can hear vibration sound
chevy volt vibration
 

· Registered
Joined
·
380 Posts
Okay, thanks. I am not familiar with that sound. It could be a strut vibrating in a loose mount, don't know. It could be a loose fender liner vibrating.
I assume you looked closely for loose parts or damage. Perhaps someone on the forum has heard a similar noise.

At this point if you do not want to tackle the issue yourself, a repair shop is your other option.
 

· Registered
Joined
·
7 Posts
Discussion Starter · #12 ·
I took the car to the mechanic today who did a test drive and finally told me that it may be a defective drive axle. He set the drive mode on sport mode and pushed accelerate pedal to the floor, car started with jerking and vibrations

Do you think it is possible for the axle drive to have the symptoms like this?
 

· Registered
Joined
·
7 Posts
Discussion Starter · #14 ·
Today my mechanic checked and both axle drives was in good condition, brake rotors and brake pad also not bad. It's possible that Powertrain is faulty? we checked ATF and it's clearly red color and there is no burning smell.

I looked at my comments and I didn't say that while driving there is weird humming noise coming from front, it's like gasoline engine is running and noise changed with speed, it's seems some bearing in powertrain is faulty?
 
1 - 14 of 14 Posts
Top