GM Volt Forum banner
1 - 15 of 15 Posts

·
Registered
Joined
·
118 Posts
Discussion Starter · #1 ·
So I was driving around yesterday running errands and after one stop, the A/C seemed to stop working. That is really bad here in Phoenix. I was on the highway and the fan was blowing, but there was no cold air. It had previously been working. I would press the climate buttons on the center console and nothing was happening, but other buttons seemed to be working fine. I finally accessed the climate screen via the home button and saw this:




Basically, the buttons were greyed out and I couldn't do anything. I pulled over, shut the car off, and saw on that same screen "Climate control not available," before the car completed powered down.

Once I restarted the car, everything was back to normal.

Weird.
 

·
Premium Member
Joined
·
14,156 Posts
I think we've had a couple of reports along the same lines of the center stack behaving weirdly in high heat. Not necessarily about the AC though. The battery and cabin evaporators both use the same condenser. On this one I'd wonder if the the loads were such that the cabin evaporator was cut out of the loop. Usually people comment on the opposite -- they're using fan only and the cabin evaporator kicks on if the cabin temperature setting is lower than the cabin temperature.
 

·
Registered
Joined
·
1,624 Posts
Similar experience with my 2012 on Saturday. After about 15 minutes on 'comfort' intended to switch to 'eco' and inadvertently hit 'fan only'. Attempted to recover by quickly hitting 'eco' and that's when the climate system locked up. It returned to normal after a full vehicle shut down. Possible race condition resulting from multiple selections in quick succession?

KNS
 

·
Registered
Joined
·
743 Posts
Sounds like a Volt brain cramp to me. :) I've had plenty of them myself.
 

·
Registered
Joined
·
3,650 Posts
If you have the time see if a dealer can pull some codes from the computer.
Good that a soft reset fixed the problem.

What temp setting on the ac are you using in AZ ? (I have been trying 77 F (eco) in Dallas on the 105 deg F days)
 

·
Registered
Joined
·
17 Posts
Climate control not available

Add another Volt to the list. I saw a very similar glitch (first and only glitch in my first 1500 miles) about 2 weeks ago. Climate controls were greyed out.

I think KNS may have the right theory. Punching the mode buttons too quickly may lock up the climate control system. The temperature was in the 70's for me, and I had only been driving about a minute. I'm not positive about what I did since I didn't notice it was greyed out immediately, but I was punching buttons, and I know it was normal looking 10-15 secs before.

Had to do a "powercycle". Saw "climate control unavailable" on shutdown (which caused some more concern!), but it immediately came back up when I turned the car back on. No issues since.
 

·
Registered
Joined
·
10 Posts
Same problem with me - Volt 2012

Hi,

I've already had several similar issues. Once, even after a vehicle power off/on, the commands stayed greyed out, with no possibility at all to change this.
But these days, even in "FAN only" mode (around 2°C today in Quebec City) and temperature selected to +21°C, takes up to 60% of climate power and at vehicle power off, the message does appear. Not eager to visite the dealer, since I had to go a few days ago already because light AE on the dashboard was on. They did not see anything wrong, but this did cost me much time.
 

·
Registered
Joined
·
435 Posts
Send this information over to your Adviser. I think the software will need to be updated.

Similar experience with my 2012 on Saturday. After about 15 minutes on 'comfort' intended to switch to 'eco' and inadvertently hit 'fan only'. Attempted to recover by quickly hitting 'eco' and that's when the climate system locked up. It returned to normal after a full vehicle shut down. Possible race condition resulting from multiple selections in quick succession?

KNS
 

·
Registered
Joined
·
2 Posts
Add another with same climate control not available issue on 2014 Volt. Glad I only leased this car; would never buy outright with many problems I've had in first year. Plus the dealerships have no idea how to work on these cars!
 

·
Registered
Joined
·
574 Posts
Also had this issue (among MANY others). Welcome to the club!
 

·
Registered
Joined
·
595 Posts
same thing has happened to me twice, I think, over the past 2 1/2 years I've owned my 2013 Volt. Both times, I fixed it by pulling over briefly and power cycling the car.
 

·
Registered
Joined
·
2 Posts
same thing happened to me today 100F first had it on comfort then to Eco....but i cant get back into comfort

tried shutting down the car and back on again....still not working

I can get in and out of fan and eco mode...also the message "climate control not available" pops up when i shut the car off......
 

·
Registered
Joined
·
11,416 Posts
We took ours in the first time it happened and they did a software update and a reboot of the systems. Haven't seen it again yet.
 

·
Registered
Joined
·
3 Posts
Any other updates on this? 2013 volt here- was in dealership already so software should be all up to date. Climate controls grayed out and buttons on panel unresponsive. For a while a soft reset worked (turning car off exiting, turning on)... however last 2 weeks no matter what I do it’s not working.
 
1 - 15 of 15 Posts
Top